Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2125028 - Please branch and build python-matplotlib-inline in epel9
Summary: Please branch and build python-matplotlib-inline in epel9
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-matplotlib-inline
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michel Lind
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 2047823
TreeView+ depends on / blocked
 
Reported: 2022-09-07 19:24 UTC by Michel Lind
Modified: 2022-09-10 20:06 UTC (History)
2 users (show)

Fixed In Version: python-matplotlib-inline-0.1.5-1.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-09-10 20:06:46 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Michel Lind 2022-09-07 19:24:05 UTC
Please branch and build python-matplotlib-inline in epel9.

If you do not wish to maintain python-matplotlib-inline in epel9,
or do not think you will be able to do this in a timely manner,
the EPEL Packagers SIG would be happy to be a co-maintainer of the package;
please add the epel-packagers-sig group through
https://src.fedoraproject.org/rpms/python-matplotlib-inline/addgroup
and grant it commit access, or collaborator access on epel* branches.

I would also be happy to be a co-maintainer (FAS: salimma);
please add me through https://src.fedoraproject.org/rpms/python-matplotlib-inline/adduser

Comment 1 Michel Lind 2022-09-07 19:25:47 UTC
python-sig has admin rights, so I can do this myself. Requested branch and adding epel-packagers-sig as collaborator

$ fedpkg request-branch epel9
https://pagure.io/releng/fedora-scm-requests/issue/47456

Comment 2 Michel Lind 2022-09-07 19:27:57 UTC
Um, Lumir, can you add epel-packagers-sig group as collaborator on epel* ? Somehow even though I'm a member of python-sig, and it has admin rights, I can't modify the package ACL. Thanks!

Comment 3 Lumír Balhar 2022-09-08 07:46:04 UTC
I see that it has already been done. You are an admin and epel-packagers-sig is a collaborator for epel* branches.

Comment 4 Michel Lind 2022-09-09 02:50:54 UTC
(In reply to Lumír Balhar from comment #3)
> I see that it has already been done. You are an admin and epel-packagers-sig
> is a collaborator for epel* branches.

yeah, I found a bug: https://pagure.io/pagure/issue/5330

as a member of python-sig, I can't add epel-packagers-sig directly, but somehow I can add myself as admin, then add another group. Weird.

Comment 5 Fedora Update System 2022-09-09 03:14:23 UTC
FEDORA-EPEL-2022-0221216a9a has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-0221216a9a

Comment 6 Fedora Update System 2022-09-09 12:05:58 UTC
FEDORA-EPEL-2022-0221216a9a has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-0221216a9a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-09-10 20:06:46 UTC
FEDORA-EPEL-2022-0221216a9a has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.