Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2126139 - python-traitlets-5.14.1 is available
Summary: python-traitlets-5.14.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-traitlets
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 2265640
TreeView+ depends on / blocked
 
Reported: 2022-09-12 14:23 UTC by Upstream Release Monitoring
Modified: 2024-04-27 02:16 UTC (History)
4 users (show)

Fixed In Version: python-traitlets-5.14.1-1.fc41 python-traitlets-5.14.1-1.fc40
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-02-29 13:23:22 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 5.7.0 (#2126139) (deleted)
2022-12-09 22:43 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 5.7.1 (#2126139) (deleted)
2022-12-12 20:25 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 5.8.0 (#2126139) (deleted)
2022-12-20 14:29 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 5.10.0 (#2126139) (deleted)
2023-09-14 13:53 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 5.10.1 (#2126139) (deleted)
2023-09-28 06:32 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 5.11.1 (#2126139) (deleted)
2023-10-03 18:26 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 5.11.2 (#2126139) (deleted)
2023-10-05 11:57 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 5.12.0 (#2126139) (deleted)
2023-10-25 09:10 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 5.13.0 (#2126139) (deleted)
2023-10-31 00:10 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 5.14.0 (#2126139) (deleted)
2023-11-30 01:34 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 5.14.1 (#2126139) (deleted)
2024-01-04 01:09 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-09-12 14:23:34 UTC
Releases retrieved: 5.4.0
Upstream release that is considered latest: 5.4.0
Current version/release in rawhide: 5.3.0-1.fc38
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 1 Upstream Release Monitoring 2022-09-12 14:23:40 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1662992618.8863533.LBfseYaS/python-traitlets-5.4.0-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3073, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3008, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-10-21 00:38:00 UTC
Releases retrieved: 5.5.0
Upstream release that is considered latest: 5.5.0
Current version/release in rawhide: 5.4.0-1.fc38
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 3 Upstream Release Monitoring 2022-10-21 00:38:04 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1666312682.8984423.VNFLfAes/python-traitlets-5.5.0-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3083, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3018, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 4 Upstream Release Monitoring 2022-11-30 12:26:11 UTC
Releases retrieved: 5.6.0
Upstream release that is considered latest: 5.6.0
Current version/release in rawhide: 5.4.0-1.fc38
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 5 Upstream Release Monitoring 2022-11-30 12:26:14 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-v6hxekrj/python-traitlets.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./traitlets-5.6.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 6 Upstream Release Monitoring 2022-12-09 22:43:19 UTC
Releases retrieved: 5.7.0
Upstream release that is considered latest: 5.7.0
Current version/release in rawhide: 5.6.0-1.fc38
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 7 Upstream Release Monitoring 2022-12-09 22:43:23 UTC
Created attachment 1931506 [details]
Update to 5.7.0 (#2126139)

Comment 8 Upstream Release Monitoring 2022-12-09 22:48:01 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.7.0-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=95151608

Comment 9 Upstream Release Monitoring 2022-12-12 20:25:08 UTC
Releases retrieved: 5.7.1
Upstream release that is considered latest: 5.7.1
Current version/release in rawhide: 5.7.0-1.fc38
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 10 Upstream Release Monitoring 2022-12-12 20:25:12 UTC
Created attachment 1932198 [details]
Update to 5.7.1 (#2126139)

Comment 11 Upstream Release Monitoring 2022-12-12 20:29:56 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.7.1-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=95280856

Comment 12 Upstream Release Monitoring 2022-12-20 14:28:59 UTC
Releases retrieved: 5.8.0
Upstream release that is considered latest: 5.8.0
Current version/release in rawhide: 5.7.0-1.fc38
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 13 Upstream Release Monitoring 2022-12-20 14:29:02 UTC
Created attachment 1933782 [details]
Update to 5.8.0 (#2126139)

Comment 14 Upstream Release Monitoring 2022-12-20 14:33:53 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.8.0-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=95564478

Comment 15 Upstream Release Monitoring 2023-01-10 15:32:51 UTC
Releases retrieved: 5.8.1
Upstream release that is considered latest: 5.8.1
Current version/release in rawhide: 5.7.0-1.fc38
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 16 Upstream Release Monitoring 2023-01-10 15:32:55 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1673364774.6312082.FZiKJdAQ/python-traitlets-5.8.1-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3083, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3018, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 17 Upstream Release Monitoring 2023-01-31 21:14:41 UTC
Releases retrieved: 5.9.0
Upstream release that is considered latest: 5.9.0
Current version/release in rawhide: 5.8.1-1.fc38
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 18 Upstream Release Monitoring 2023-01-31 21:14:45 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1675199684.1744246.doWpnSmv/python-traitlets-5.9.0-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3083, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3018, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 19 Upstream Release Monitoring 2023-09-14 13:53:52 UTC
Releases retrieved: 5.10.0
Upstream release that is considered latest: 5.10.0
Current version/release in rawhide: 5.9.0-3.fc39
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 20 Upstream Release Monitoring 2023-09-14 13:53:56 UTC
Created attachment 1988836 [details]
Update to 5.10.0 (#2126139)

Comment 21 Upstream Release Monitoring 2023-09-14 13:59:17 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.10.0-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=106183070

Comment 22 Upstream Release Monitoring 2023-09-28 06:32:44 UTC
Releases retrieved: 5.10.1
Upstream release that is considered latest: 5.10.1
Current version/release in rawhide: 5.9.0-3.fc39
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 23 Upstream Release Monitoring 2023-09-28 06:32:54 UTC
Created attachment 1990900 [details]
Update to 5.10.1 (#2126139)

Comment 24 Upstream Release Monitoring 2023-09-28 06:43:05 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.10.1-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=106825910

Comment 25 Upstream Release Monitoring 2023-10-03 18:26:44 UTC
Releases retrieved: 5.11.0, 5.11.1
Upstream release that is considered latest: 5.11.1
Current version/release in rawhide: 5.9.0-3.fc39
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 26 Upstream Release Monitoring 2023-10-03 18:26:53 UTC
Created attachment 1991907 [details]
Update to 5.11.1 (#2126139)

Comment 27 Upstream Release Monitoring 2023-10-03 18:31:48 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.11.1-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=107025611

Comment 28 Upstream Release Monitoring 2023-10-05 11:57:21 UTC
Releases retrieved: 5.11.2
Upstream release that is considered latest: 5.11.2
Current version/release in rawhide: 5.9.0-3.fc39
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 29 Upstream Release Monitoring 2023-10-05 11:57:25 UTC
Created attachment 1992249 [details]
Update to 5.11.2 (#2126139)

Comment 30 Upstream Release Monitoring 2023-10-05 12:02:26 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.11.2-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=107092010

Comment 31 Upstream Release Monitoring 2023-10-25 09:10:33 UTC
Releases retrieved: 5.12.0
Upstream release that is considered latest: 5.12.0
Current version/release in rawhide: 5.11.2-1.fc40
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 32 Upstream Release Monitoring 2023-10-25 09:10:38 UTC
Created attachment 1995371 [details]
Update to 5.12.0 (#2126139)

Comment 33 Upstream Release Monitoring 2023-10-25 09:15:15 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.12.0-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=108077034

Comment 34 Upstream Release Monitoring 2023-10-31 00:09:52 UTC
Releases retrieved: 5.13.0
Upstream release that is considered latest: 5.13.0
Current version/release in rawhide: 5.11.2-1.fc40
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 35 Upstream Release Monitoring 2023-10-31 00:10:00 UTC
Created attachment 1996300 [details]
Update to 5.13.0 (#2126139)

Comment 36 Upstream Release Monitoring 2023-10-31 00:15:21 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.13.0-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=108343380

Comment 37 Upstream Release Monitoring 2023-11-30 01:33:52 UTC
Releases retrieved: 5.14.0
Upstream release that is considered latest: 5.14.0
Current version/release in rawhide: 5.11.2-1.fc40
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 38 Upstream Release Monitoring 2023-11-30 01:34:05 UTC
Created attachment 2002053 [details]
Update to 5.14.0 (#2126139)

Comment 39 Upstream Release Monitoring 2023-11-30 01:39:10 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.14.0-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=109716992

Comment 40 Upstream Release Monitoring 2024-01-04 01:09:20 UTC
Releases retrieved: 5.14.1
Upstream release that is considered latest: 5.14.1
Current version/release in rawhide: 5.11.2-1.fc40
URL: https://github.com/ipython/traitlets

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12211/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-traitlets

Comment 41 Upstream Release Monitoring 2024-01-04 01:09:29 UTC
Created attachment 2007122 [details]
Update to 5.14.1 (#2126139)

Comment 42 Upstream Release Monitoring 2024-01-04 01:15:15 UTC
the-new-hotness/release-monitoring.org's scratch build of python-traitlets-5.14.1-1.fc38.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=111266819

Comment 43 Fedora Update System 2024-02-29 13:19:11 UTC
FEDORA-2024-2ec30c0c54 (ipython-8.22.1-1.fc41 and python-traitlets-5.14.1-1.fc41) has been submitted as an update to Fedora 41.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-2ec30c0c54

Comment 44 Fedora Update System 2024-02-29 13:23:22 UTC
FEDORA-2024-2ec30c0c54 (ipython-8.22.1-1.fc41 and python-traitlets-5.14.1-1.fc41) has been pushed to the Fedora 41 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 45 Fedora Update System 2024-04-18 14:48:11 UTC
FEDORA-2024-9fd6a389b7 (ipython-8.23.0-3.fc40, python-ipykernel-6.29.3-1.fc40, and 3 more) has been submitted as an update to Fedora 40.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-9fd6a389b7

Comment 46 Fedora Update System 2024-04-19 02:42:08 UTC
FEDORA-2024-9fd6a389b7 has been pushed to the Fedora 40 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-9fd6a389b7`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-9fd6a389b7

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 47 Fedora Update System 2024-04-27 02:16:38 UTC
FEDORA-2024-9fd6a389b7 (ipython-8.23.0-3.fc40, python-ipykernel-6.29.3-1.fc40, and 3 more) has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.