Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2126149 - Please branch and build python-pygments in epel9
Summary: Please branch and build python-pygments in epel9
Keywords:
Status: CLOSED DUPLICATE of bug 2126151
Alias: None
Product: Fedora
Classification: Fedora
Component: python-pygments
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Karolina Surma
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 2047823
TreeView+ depends on / blocked
 
Reported: 2022-09-12 14:58 UTC by Michel Lind
Modified: 2022-09-12 15:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-09-12 15:04:35 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Michel Lind 2022-09-12 14:58:18 UTC
Please branch and build python-pygments in epel9.

If you do not wish to maintain python-pygments in epel9,
or do not think you will be able to do this in a timely manner,
the EPEL Packagers SIG would be happy to be a co-maintainer of the package;
please add the epel-packagers-sig group through
https://src.fedoraproject.org/rpms/python-pygments/addgroup
and grant it commit access, or collaborator access on epel* branches.

I would also be happy to be a co-maintainer (FAS: salimma);
please add me through https://src.fedoraproject.org/rpms/python-pygments/adduser

Comment 1 Michel Lind 2022-09-12 15:00:14 UTC
"Could not execute request_branch: This package is already an EL package, therefore it cannot be in EPEL. If this is a mistake or you have an exception, please contact the Release Engineering team." - looks like this is an unpublished package, redirecting

Comment 2 Michel Lind 2022-09-12 15:04:35 UTC

*** This bug has been marked as a duplicate of bug 2126151 ***


Note You need to log in before you can comment on or make changes to this bug.