Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2128641 - python-google-auth-2.12.0 is available
Summary: python-google-auth-2.12.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-google-auth
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Alfredo Moralejo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-09-21 10:16 UTC by Upstream Release Monitoring
Modified: 2022-11-10 22:30 UTC (History)
3 users (show)

Fixed In Version: python-google-auth-2.12.0-1.el9 python-google-auth-2.12.0-1.fc35 python-google-auth-2.12.0-1.fc36 python-google-auth-2.14.0-1.fc37
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-10-11 10:53:27 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 2.12.0 (#2128641) (deleted)
2022-09-29 13:40 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 2.12.0 (#2128641) (deleted)
2022-09-30 03:08 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-09-21 10:16:50 UTC
Releases retrieved: 2.11.2-dev1
Upstream release that is considered latest: 2.11.2-dev1
Current version/release in rawhide: 2.11.1-1.fc38
URL: https://github.com/googleapis/google-auth-library-python

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19853/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-google-auth

Comment 1 Upstream Release Monitoring 2022-09-21 10:16:54 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-n28s1zjm/python-google-auth.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./v2.11.2.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-09-23 01:25:35 UTC
Releases retrieved: 2.11.2-dev2, 2.11.2-dev3
Upstream release that is considered latest: 2.11.2-dev3
Current version/release in rawhide: 2.11.1-1.fc38
URL: https://github.com/googleapis/google-auth-library-python

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19853/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-google-auth

Comment 3 Upstream Release Monitoring 2022-09-23 01:25:38 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-mbbtt4t9/python-google-auth.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./v2.11.2.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 4 Upstream Release Monitoring 2022-09-29 13:40:44 UTC
Releases retrieved: 2.12.0
Upstream release that is considered latest: 2.12.0
Current version/release in rawhide: 2.11.1-1.fc38
URL: https://github.com/googleapis/google-auth-library-python

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19853/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-google-auth

Comment 5 Upstream Release Monitoring 2022-09-29 13:40:48 UTC
Created attachment 1915006 [details]
Update to 2.12.0 (#2128641)

Comment 6 Upstream Release Monitoring 2022-09-29 13:45:53 UTC
the-new-hotness/release-monitoring.org's scratch build of python-google-auth-2.12.0-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=92419237

Comment 7 Upstream Release Monitoring 2022-09-30 03:08:02 UTC
Created attachment 1915144 [details]
Update to 2.12.0 (#2128641)

Comment 8 Upstream Release Monitoring 2022-09-30 03:11:32 UTC
the-new-hotness/release-monitoring.org's scratch build of python-google-auth-2.12.0-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=92428123

Comment 9 Fedora Update System 2022-10-03 13:14:58 UTC
FEDORA-EPEL-2022-95dca19b75 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-95dca19b75

Comment 10 Fedora Update System 2022-10-03 13:14:59 UTC
FEDORA-2022-55a4af7129 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-55a4af7129

Comment 11 Fedora Update System 2022-10-03 13:15:00 UTC
FEDORA-2022-3b6c24639e has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-3b6c24639e

Comment 12 Fedora Update System 2022-10-03 13:28:11 UTC
FEDORA-2022-5672e3cd42 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-5672e3cd42

Comment 13 Fedora Update System 2022-10-04 01:22:59 UTC
FEDORA-2022-5672e3cd42 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-5672e3cd42`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-5672e3cd42

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2022-10-04 01:44:59 UTC
FEDORA-2022-3b6c24639e has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-3b6c24639e`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-3b6c24639e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 15 Fedora Update System 2022-10-04 02:01:46 UTC
FEDORA-2022-55a4af7129 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-55a4af7129`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-55a4af7129

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 16 Fedora Update System 2022-10-04 02:25:43 UTC
FEDORA-EPEL-2022-95dca19b75 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-95dca19b75

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 17 Fedora Update System 2022-10-11 10:53:27 UTC
FEDORA-EPEL-2022-95dca19b75 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 18 Fedora Update System 2022-10-11 11:12:58 UTC
FEDORA-2022-55a4af7129 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 19 Fedora Update System 2022-10-11 11:32:42 UTC
FEDORA-2022-3b6c24639e has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 20 Fedora Update System 2022-11-10 22:30:02 UTC
FEDORA-2022-9a732ac7dd has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.