Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2132127 - python-certbot-apache-1.32.0 is available
Summary: python-certbot-apache-1.32.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-certbot-apache
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nick Bebout
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-10-04 16:49 UTC by Upstream Release Monitoring
Modified: 2022-11-18 01:48 UTC (History)
6 users (show)

Fixed In Version: python-certbot-apache-1.32.0-1.fc36 python-certbot-apache-1.32.0-1.fc35 python-certbot-apache-1.32.0-1.fc37 python-certbot-apache-1.32.0-1.el9
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-11-18 00:45:27 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 1.32.0 (#2132127) (deleted)
2022-11-09 03:45 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-10-04 16:49:56 UTC
Releases retrieved: 1.31.0
Upstream release that is considered latest: 1.31.0
Current version/release in rawhide: 1.30.0-1.fc38
URL: https://pypi.python.org/pypi/certbot-apache

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/10837/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-certbot-apache

Comment 1 Upstream Release Monitoring 2022-10-04 16:50:02 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1664902201.2769654.TZDyovna/python-certbot-apache-1.31.0-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3083, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3018, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-11-09 03:45:29 UTC
Releases retrieved: 1.32.0
Upstream release that is considered latest: 1.32.0
Current version/release in rawhide: 1.30.0-1.fc38
URL: https://pypi.python.org/pypi/certbot-apache

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/10837/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-certbot-apache

Comment 3 Upstream Release Monitoring 2022-11-09 03:45:33 UTC
Created attachment 1923277 [details]
Update to 1.32.0 (#2132127)

Comment 4 Upstream Release Monitoring 2022-11-09 03:49:43 UTC
the-new-hotness/release-monitoring.org's scratch build of python-certbot-apache-1.32.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=93964768

Comment 5 Fedora Update System 2022-11-10 05:13:57 UTC
FEDORA-2022-312552cbf1 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-312552cbf1

Comment 6 Fedora Update System 2022-11-10 05:14:43 UTC
FEDORA-EPEL-2022-69c7ee156b has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-69c7ee156b

Comment 7 Fedora Update System 2022-11-10 05:15:29 UTC
FEDORA-2022-598b13f940 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-598b13f940

Comment 8 Fedora Update System 2022-11-10 05:16:13 UTC
FEDORA-2022-33535f1fe9 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-33535f1fe9

Comment 9 Fedora Update System 2022-11-10 13:59:37 UTC
FEDORA-2022-598b13f940 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-598b13f940`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-598b13f940

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-11-10 16:36:32 UTC
FEDORA-EPEL-2022-69c7ee156b has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-69c7ee156b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2022-11-10 17:15:19 UTC
FEDORA-2022-312552cbf1 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-312552cbf1`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-312552cbf1

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2022-11-10 17:24:54 UTC
FEDORA-2022-33535f1fe9 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-33535f1fe9`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-33535f1fe9

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 13 Fedora Update System 2022-11-18 00:45:27 UTC
FEDORA-2022-312552cbf1 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 14 Fedora Update System 2022-11-18 01:05:46 UTC
FEDORA-2022-33535f1fe9 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2022-11-18 01:16:16 UTC
FEDORA-2022-598b13f940 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2022-11-18 01:48:29 UTC
FEDORA-EPEL-2022-69c7ee156b has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.