Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2157745 - pcmanfm-qt-1.3.0 is available
Summary: pcmanfm-qt-1.3.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmanfm-qt
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Zamir SUN
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-01-02 16:47 UTC by Upstream Release Monitoring
Modified: 2023-07-30 14:54 UTC (History)
6 users (show)

Fixed In Version: pcmanfm-qt-1.3.0-1.fc39
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-07-30 14:54:07 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 1.3.0 (#2157745) (deleted)
2023-04-16 02:00 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-01-02 16:47:23 UTC
Releases retrieved: 1.2.1
Upstream release that is considered latest: 1.2.1
Current version/release in rawhide: 1.2.0-1.fc38
URL: https://github.com/lxde/pcmanfm-qt

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/8246/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/pcmanfm-qt

Comment 1 Upstream Release Monitoring 2023-01-02 16:47:29 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1672678047.6304338.BDJiOtTR/pcmanfm-qt-1.2.1-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3083, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3018, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Admin user for bugzilla script actions 2023-03-26 12:05:07 UTC
This package has changed maintainer in Fedora. Reassigning to the new maintainer of this component.

Comment 3 Raphael Groner 2023-04-03 16:46:43 UTC
Okay, cool. Can you accordingly take lxqt-config as well? lxqt-sig has commit ACL at least.

Comment 4 Upstream Release Monitoring 2023-04-16 02:00:30 UTC
Releases retrieved: 1.3.0
Upstream release that is considered latest: 1.3.0
Current version/release in rawhide: 1.2.0-2.fc38
URL: https://github.com/lxde/pcmanfm-qt

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/8246/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/pcmanfm-qt

Comment 5 Upstream Release Monitoring 2023-04-16 02:00:34 UTC
Created attachment 1957647 [details]
Update to 1.3.0 (#2157745)

Comment 6 Upstream Release Monitoring 2023-04-16 02:06:16 UTC
the-new-hotness/release-monitoring.org's scratch build of pcmanfm-qt-1.3.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=99995108

Comment 7 Fedora Update System 2023-07-30 14:46:09 UTC
FEDORA-2023-e8f4738f62 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-e8f4738f62

Comment 8 Fedora Update System 2023-07-30 14:54:07 UTC
FEDORA-2023-e8f4738f62 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.