Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2163003 - w3m-0.5.3+git20230121 is available
Summary: w3m-0.5.3+git20230121 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: w3m
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-01-22 19:46 UTC by Upstream Release Monitoring
Modified: 2023-02-02 02:49 UTC (History)
2 users (show)

Fixed In Version: w3m-0.5.3-60.git20230121.el9 w3m-0.5.3-60.git20230121.el8 w3m-0.5.3-60.git20230121.fc36 w3m-0.5.3-60.git20230121.fc37 w3m-0.5.3-60.git20230121.el7
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-02-02 00:37:49 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Upstream Release Monitoring 2023-01-22 19:46:43 UTC
Releases retrieved: 0.5.3+git20230121
Upstream release that is considered latest: 0.5.3+git20230121
Current version/release in rawhide: 0.5.3-58.git20220429.fc38
URL: https://github.com/tats/w3m

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/5115/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/w3m

Comment 1 Upstream Release Monitoring 2023-01-22 19:46:47 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-pi6eve3c/w3m.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./w3m-0.5.3+git20230121+git20220429.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2023-01-23 01:31:44 UTC
FEDORA-2023-dec644d743 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-dec644d743

Comment 3 Fedora Update System 2023-01-23 01:31:46 UTC
FEDORA-2023-61dfb3a99c has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2023-61dfb3a99c

Comment 4 Fedora Update System 2023-01-23 01:31:46 UTC
FEDORA-EPEL-2023-8a85dffe8d has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-8a85dffe8d

Comment 5 Fedora Update System 2023-01-23 01:31:48 UTC
FEDORA-EPEL-2023-35358e103c has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-35358e103c

Comment 6 Fedora Update System 2023-01-23 01:31:49 UTC
FEDORA-EPEL-2023-99e8845a3d has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-99e8845a3d

Comment 7 Fedora Update System 2023-01-25 02:01:33 UTC
FEDORA-EPEL-2023-35358e103c has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-35358e103c

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2023-01-25 02:13:13 UTC
FEDORA-EPEL-2023-99e8845a3d has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-99e8845a3d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2023-01-25 02:48:54 UTC
FEDORA-EPEL-2023-8a85dffe8d has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-8a85dffe8d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2023-01-25 02:52:55 UTC
FEDORA-2023-61dfb3a99c has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-61dfb3a99c`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-61dfb3a99c

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2023-01-25 03:17:45 UTC
FEDORA-2023-dec644d743 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-dec644d743`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-dec644d743

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2023-02-02 00:37:49 UTC
FEDORA-EPEL-2023-35358e103c has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2023-02-02 00:40:24 UTC
FEDORA-EPEL-2023-99e8845a3d has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 14 Fedora Update System 2023-02-02 02:02:07 UTC
FEDORA-2023-61dfb3a99c has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2023-02-02 02:14:45 UTC
FEDORA-2023-dec644d743 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2023-02-02 02:49:04 UTC
FEDORA-EPEL-2023-8a85dffe8d has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.