Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2166252 - Libserfs SSL tests are failing
Summary: Libserfs SSL tests are failing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libserf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Korbar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-02-01 09:59 UTC by Tomas Korbar
Modified: 2023-02-24 04:45 UTC (History)
4 users (show)

Fixed In Version: libserf-1.3.9-27.fc38 libserf-1.3.9-27.fc37
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-02-06 15:06:17 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Tomas Korbar 2023-02-01 09:59:37 UTC
Description of problem:
Libserfs SSL tests are failing see https://kojipkgs.fedoraproject.org//packages/libserf/1.3.9/26.fc38/data/logs/x86_64/build.log

Since i the certificates in source are expired, i expect that to be the problem.

Version-Release number of selected component (if applicable):
libserf-1.3.9-26


How reproducible:
always


Steps to Reproduce:
1. submit libserfs scratch build

Actual results:
17 failed SSL tests

Expected results:
tests pass

Comment 1 Fedora Update System 2023-02-06 15:03:18 UTC
FEDORA-2023-db634acd0b has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-db634acd0b

Comment 2 Fedora Update System 2023-02-06 15:06:17 UTC
FEDORA-2023-db634acd0b has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 3 Fedora Update System 2023-02-21 09:32:54 UTC
FEDORA-2023-7c550feb9b has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-7c550feb9b

Comment 4 Fedora Update System 2023-02-22 11:24:07 UTC
FEDORA-2023-7c550feb9b has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-7c550feb9b`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-7c550feb9b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2023-02-24 04:45:19 UTC
FEDORA-2023-7c550feb9b has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.