Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2171594 - libva-v4l2-request: FTBFS in Fedora rawhide/f38
Summary: libva-v4l2-request: FTBFS in Fedora rawhide/f38
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libva-v4l2-request
Version: 39
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2188741 2225983 (view as bug list)
Depends On:
Blocks: F38FTBFS F39FTBFS F40FTBFS
TreeView+ depends on / blocked
 
Reported: 2023-02-20 11:54 UTC by Fedora Release Engineering
Modified: 2024-02-01 12:16 UTC (History)
3 users (show)

Fixed In Version: libva-v4l2-request-1.0.0-13.20190517gita3c2476.fc40
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-02-01 12:16:18 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Fedora Release Engineering 2023-02-20 11:54:51 UTC
libva-v4l2-request failed to build from source in Fedora rawhide/f38

https://koji.fedoraproject.org/koji/taskinfo?taskID=96369158


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild
Please fix libva-v4l2-request at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
libva-v4l2-request will be orphaned. Before branching of Fedora 39,
libva-v4l2-request will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/

Comment 1 Fedora Release Engineering 2023-08-16 07:08:42 UTC
This bug appears to have been reported against 'rawhide' during the Fedora Linux 39 development cycle.
Changing version to 39.

Comment 2 Nicolas Chauvet (kwizart) 2023-09-04 09:11:37 UTC
*** Bug 2225983 has been marked as a duplicate of this bug. ***

Comment 3 Nicolas Chauvet (kwizart) 2023-09-04 13:48:07 UTC
*** Bug 2188741 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Release Engineering 2023-12-24 04:22:19 UTC
Dear Maintainer,

your package has an open Fails To Build From Source bug for Fedora 39.
Action is required from you.

If you can fix your package to build, perform a build in koji, and either create
an update in bodhi, or close this bug without creating an update, if updating is
not appropriate [1]. If you are working on a fix, set the status to ASSIGNED to
acknowledge this. If you have already fixed this issue, please close this Bugzilla report.

Following the policy for such packages [2], your package will be orphaned if
this bug remains in NEW state more than 8 weeks (not sooner than 2023-04-17).

A week before the mass branching of Fedora 40 according to the schedule [3],
any packages not successfully rebuilt at least on Fedora 38 will be
retired regardless of the status of this bug.

[1] https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/
[2] https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/
[3] https://fedorapeople.org/groups/schedule/f-40/f-40-key-tasks.html

Comment 5 Fedora Update System 2024-02-01 12:13:42 UTC
FEDORA-2024-047362e387 has been submitted as an update to Fedora 40. https://bodhi.fedoraproject.org/updates/FEDORA-2024-047362e387

Comment 6 Fedora Update System 2024-02-01 12:16:18 UTC
FEDORA-2024-047362e387 has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.