Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2174973 - Please branch and build SDL2_gfx in epel9
Summary: Please branch and build SDL2_gfx in epel9
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: SDL2_gfx
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: EPELPackagersSIG
TreeView+ depends on / blocked
 
Reported: 2023-03-02 19:12 UTC by Michel Lind
Modified: 2023-09-19 04:34 UTC (History)
5 users (show)

Fixed In Version: SDL2_gfx-1.0.4-10.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-03-11 03:01:22 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Michel Lind 2023-03-02 19:12:59 UTC
Please branch and build SDL2_gfx in epel9.

If you do not wish to maintain SDL2_gfx in epel9,
or do not think you will be able to do this in a timely manner,
the EPEL Packagers SIG would be happy to be a co-maintainer of the package;
please add the epel-packagers-sig group through
https://src.fedoraproject.org/rpms/SDL2_gfx/addgroup
and grant it commit access, or collaborator access on epel* branches.

I would also be happy to be a co-maintainer (FAS: salimma);
please add me through https://src.fedoraproject.org/rpms/SDL2_gfx/adduser

Comment 1 Michel Lind 2023-03-02 19:15:35 UTC
Gwyn or Igor, since you are the main admin and admin respectively, could you do this and also possibly reset the EPEL bugzilla assignee? Right now it's set to... orphan, somehow. Thanks!

Comment 2 Gwyn Ciesla 2023-03-02 19:26:05 UTC
On it!

Comment 3 Michel Lind 2023-03-02 20:09:06 UTC
Thanks so much! also: https://bugzilla.redhat.com/show_bug.cgi?id=2174996 for EPEL 8

I've confirmed they both rebuild cleanly in mock

Comment 4 Fedora Update System 2023-03-02 20:20:40 UTC
FEDORA-EPEL-2023-119ab0cba5 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-119ab0cba5

Comment 5 Fedora Update System 2023-03-03 01:09:11 UTC
FEDORA-EPEL-2023-119ab0cba5 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-119ab0cba5

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2023-03-11 03:01:22 UTC
FEDORA-EPEL-2023-119ab0cba5 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Red Hat Bugzilla 2023-09-19 04:34:10 UTC
The needinfo request[s] on this closed bug have been removed as they have been unresolved for 120 days


Note You need to log in before you can comment on or make changes to this bug.