Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2175216 - python-pycurl: FTBFS in Fedora Rawhide
Summary: python-pycurl: FTBFS in Fedora Rawhide
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-pycurl
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lukáš Zaoral
QA Contact: Fedora Extras Quality Assurance
URL: https://koschei.fedoraproject.org/pac...
Whiteboard:
Depends On:
Blocks: F39FTBFS PYTHON3.12
TreeView+ depends on / blocked
 
Reported: 2023-03-03 15:07 UTC by Tomáš Hrnčiar
Modified: 2023-06-07 02:14 UTC (History)
4 users (show)

Fixed In Version: python-pycurl-7.45.2-3.fc39 python-pycurl-7.45.2-3.fc38
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-03-07 16:52:44 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Fedora Package Sources python-pycurl pull-request 6 0 None None None 2023-03-07 16:00:30 UTC

Description Tomáš Hrnčiar 2023-03-03 15:07:16 UTC
Description of problem:
Package python-pycurl fails to build from source in Fedora Rawhide.

Version-Release number of selected component (if applicable):
7.45.2-2.fc38

Steps to Reproduce:
koji build --scratch f39 python-pycurl-7.45.2-2.fc38.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://koschei.fedoraproject.org/package/python-pycurl

Comment 1 Kamil Dudka 2023-03-03 17:07:42 UTC
Reassigning to Lukáš since I know he was looking into it.  In fact I thought he was the maintainer of python-pycurl already :-)

Comment 2 Fedora Update System 2023-03-07 16:50:14 UTC
FEDORA-2023-659dc55628 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-659dc55628

Comment 3 Fedora Update System 2023-03-07 16:52:44 UTC
FEDORA-2023-659dc55628 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 4 Fedora Update System 2023-06-05 11:08:50 UTC
FEDORA-2023-92f8131655 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-92f8131655

Comment 5 Fedora Update System 2023-06-06 02:28:30 UTC
FEDORA-2023-92f8131655 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-92f8131655`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-92f8131655

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2023-06-07 02:14:08 UTC
FEDORA-2023-92f8131655 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.