Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2176683 - python-nikola: FTBFS in Fedora Rawhide (due to babel 2.12.x)
Summary: python-nikola: FTBFS in Fedora Rawhide (due to babel 2.12.x)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-nikola
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: José Matos
QA Contact: Fedora Extras Quality Assurance
URL: https://koschei.fedoraproject.org/pac...
Whiteboard:
Depends On:
Blocks: F39FTBFS PYTHON3.12
TreeView+ depends on / blocked
 
Reported: 2023-03-08 22:51 UTC by Miro Hrončok
Modified: 2023-05-29 00:18 UTC (History)
2 users (show)

Fixed In Version: python-nikola-8.2.4-1.fc39
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-05-29 00:18:36 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Miro Hrončok 2023-03-08 22:51:30 UTC
Description of problem:
Package python-nikola fails to build from source in Fedora Rawhide.

Version-Release number of selected component (if applicable):
8.2.3-2.fc38

Steps to Reproduce:
fedpkg build

Additional info:
This package is tracked by Koschei. See:
https://koschei.fedoraproject.org/package/python-nikola

-------------

This is due to https://github.com/getnikola/nikola/issues/3667 -- fix in https://github.com/getnikola/nikola/pull/3668


Note You need to log in before you can comment on or make changes to this bug.