Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2183364 - F38FailsToInstall: mingw64-qt6-qtdeclarative, mingw32-qt6-qtdeclarative
Summary: F38FailsToInstall: mingw64-qt6-qtdeclarative, mingw32-qt6-qtdeclarative
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mingw-qt6-qtdeclarative
Version: 38
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sandro Mani
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: F38FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2023-03-30 23:12 UTC by Fedora Fails To Install
Modified: 2023-04-15 02:05 UTC (History)
1 user (show)

Fixed In Version: mingw-qt6-qtdeclarative-6.4.3-1.fc38
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-04-15 02:05:14 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Fedora Fails To Install 2023-03-30 23:12:00 UTC
Hello,

Please note that this comment was generated automatically by https://pagure.io/releng/blob/main/f/scripts/ftbfs-fti/follow-policy.py
If you feel that this output has mistakes, please open an issue at https://pagure.io/releng/

Your package (mingw-qt6-qtdeclarative) Fails To Install in Fedora 38:

can't install mingw64-qt6-qtdeclarative:
  - nothing provides qt6-qtdeclarative-devel = 6.4.2 needed by mingw64-qt6-qtdeclarative-6.4.2-2.fc38.noarch
  
can't install mingw32-qt6-qtdeclarative:
  - nothing provides qt6-qtdeclarative-devel = 6.4.2 needed by mingw32-qt6-qtdeclarative-6.4.2-2.fc38.noarch
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.


P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors. To reproduce, use the koji/local repo only, e.g. in mock:

    $ mock -r fedora-38-x86_64 --config-opts mirrored=False install mingw64-qt6-qtdeclarative mingw32-qt6-qtdeclarative


P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#updating-inter-dependent-packages

Thanks!

Comment 1 Fedora Update System 2023-04-03 14:28:07 UTC
FEDORA-2023-f1668e8167 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-f1668e8167

Comment 2 Fedora Update System 2023-04-04 02:17:03 UTC
FEDORA-2023-f1668e8167 has been pushed to the Fedora 38 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-f1668e8167

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 3 Fedora Update System 2023-04-15 02:05:14 UTC
FEDORA-2023-f1668e8167 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.