Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2242616 - bird-2.14 is available
Summary: bird-2.14 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bird
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Robert Scheck
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-10-07 13:18 UTC by Upstream Release Monitoring
Modified: 2023-11-03 18:32 UTC (History)
8 users (show)

Fixed In Version: bird-2.14-1.el9 bird-2.14-1.fc38 bird-2.14-1.fc37 bird-2.14-1.el8 bird-2.14-1.fc39
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-10-17 02:11:32 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 3.0pre (#2242616) (deleted)
2023-10-07 13:18 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-10-07 13:18:04 UTC
Releases retrieved: 2.14
Upstream release that is considered latest: 3.0pre
Current version/release in rawhide: 2.13.1-2.fc39
URL: https://bird.network.cz/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/192/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/bird

Comment 1 Upstream Release Monitoring 2023-10-07 13:18:09 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-rzjq4dox/bird.spec']' returned non-zero exit status 1.

StdOut:
warning: line 27: It's not recommended to have unversioned Obsoletes: Obsoletes:        bird-sysvinit
setting SOURCE_DATE_EPOCH=1696636800
error: Bad file: ./bird-3.0pre.tar.gz: No such file or directory

RPM build warnings:
    line 27: It's not recommended to have unversioned Obsoletes: Obsoletes:        bird-sysvinit

RPM build errors:
    Bad file: ./bird-3.0pre.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-10-07 13:18:11 UTC
Created attachment 1992752 [details]
Update to 3.0pre (#2242616)

Comment 3 Fedora Update System 2023-10-08 19:41:53 UTC
FEDORA-EPEL-2023-62de155c25 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-62de155c25

Comment 4 Fedora Update System 2023-10-08 19:41:53 UTC
FEDORA-2023-8db3fcbce6 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-8db3fcbce6

Comment 5 Fedora Update System 2023-10-08 19:41:54 UTC
FEDORA-2023-baefb67553 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-baefb67553

Comment 6 Fedora Update System 2023-10-08 19:41:54 UTC
FEDORA-EPEL-2023-fdab3d74e2 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-fdab3d74e2

Comment 7 Fedora Update System 2023-10-08 19:41:55 UTC
FEDORA-2023-9cb726562b has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-9cb726562b

Comment 8 Fedora Update System 2023-10-08 23:41:17 UTC
FEDORA-EPEL-2023-3f4ae7452a has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-3f4ae7452a

Comment 9 Fedora Update System 2023-10-09 02:09:01 UTC
FEDORA-2023-9cb726562b has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-9cb726562b`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-9cb726562b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2023-10-09 02:15:04 UTC
FEDORA-EPEL-2023-62de155c25 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-62de155c25

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2023-10-09 02:21:48 UTC
FEDORA-EPEL-2023-fdab3d74e2 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-fdab3d74e2

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2023-10-09 02:35:14 UTC
FEDORA-2023-8db3fcbce6 has been pushed to the Fedora 39 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-8db3fcbce6`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-8db3fcbce6

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 13 Fedora Update System 2023-10-09 02:37:00 UTC
FEDORA-EPEL-2023-3f4ae7452a has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-3f4ae7452a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2023-10-09 03:03:58 UTC
FEDORA-2023-baefb67553 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-baefb67553`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-baefb67553

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 15 Fedora Update System 2023-10-17 02:11:32 UTC
FEDORA-EPEL-2023-fdab3d74e2 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2023-10-17 02:14:50 UTC
FEDORA-2023-baefb67553 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 17 Fedora Update System 2023-10-17 02:21:04 UTC
FEDORA-2023-9cb726562b has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 18 Fedora Update System 2023-10-17 02:29:54 UTC
FEDORA-EPEL-2023-62de155c25 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 19 Fedora Update System 2023-10-17 02:40:30 UTC
FEDORA-EPEL-2023-3f4ae7452a has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 20 Fedora Update System 2023-11-03 18:32:41 UTC
FEDORA-2023-8db3fcbce6 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.