Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2257958 - atf: please provide epel9 package
Summary: atf: please provide epel9 package
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: atf
Version: rawhide
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Sergio Basto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 2254581
TreeView+ depends on / blocked
 
Reported: 2024-01-11 19:53 UTC by Denis Fateyev
Modified: 2024-03-08 15:23 UTC (History)
2 users (show)

Fixed In Version: atf-0.21-2.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-01-19 03:57:30 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Denis Fateyev 2024-01-11 19:53:02 UTC
Description of problem:
Please provide "atf" package (with bindings sub-packages) in EPEL9.

Bug has been filed against rawhide, since there were no "atf" packages in EPEL earlier.

Reproducible: Always

Comment 1 Fedora Update System 2024-01-11 23:51:56 UTC
FEDORA-EPEL-2024-123fdcc43e has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-123fdcc43e

Comment 2 Fedora Update System 2024-01-12 01:38:07 UTC
FEDORA-EPEL-2024-123fdcc43e has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-123fdcc43e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 3 Fedora Update System 2024-01-19 03:57:30 UTC
FEDORA-EPEL-2024-123fdcc43e has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 4 Fedora Update System 2024-03-08 15:23:04 UTC
FEDORA-EPEL-2024-3001041765 (atf-0.21-3.el8) has been submitted as an update to Fedora EPEL 8.
https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-3001041765

Comment 5 Fedora Update System 2024-03-08 15:23:44 UTC
FEDORA-EPEL-2024-06075cb431 (atf-0.21-3.el7) has been submitted as an update to Fedora EPEL 7.
https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-06075cb431


Note You need to log in before you can comment on or make changes to this bug.