Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2267342 - lzip-1.24.1 is available
Summary: lzip-1.24.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lzip
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2024-03-01 18:40 UTC by Upstream Release Monitoring
Modified: 2024-03-23 00:27 UTC (History)
2 users (show)

Fixed In Version: lzip-1.24.1-1.fc39 lzip-1.24.1-1.fc38 lzip-1.24.1-1.fc40
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-03-13 01:24:16 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 1.24.1 (#2267342) (deleted)
2024-03-01 18:40 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2024-03-01 18:40:15 UTC
Releases retrieved: 1.24.1
Upstream release that is considered latest: 1.24.1
Current version/release in rawhide: 1.24-1.fc40
URL: https://www.nongnu.org/lzip

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/1866/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/lzip

Comment 1 Upstream Release Monitoring 2024-03-01 18:40:21 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-26kywqet/lzip.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1709251200
error: Bad file: ./lzip-1.24.1.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./lzip-1.24.1.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2024-03-01 18:40:22 UTC
Created attachment 2019625 [details]
Update to 1.24.1 (#2267342)

Comment 3 Fedora Update System 2024-03-04 19:00:53 UTC
FEDORA-2024-17bc68618e (lzip-1.24.1-1.fc40) has been submitted as an update to Fedora 40.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-17bc68618e

Comment 4 Fedora Update System 2024-03-04 19:00:54 UTC
FEDORA-2024-6ed448160b (lzip-1.24.1-1.fc38) has been submitted as an update to Fedora 38.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-6ed448160b

Comment 5 Fedora Update System 2024-03-04 19:00:54 UTC
FEDORA-2024-058dcd330a (lzip-1.24.1-1.fc39) has been submitted as an update to Fedora 39.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-058dcd330a

Comment 6 Fedora Update System 2024-03-05 01:08:38 UTC
FEDORA-2024-058dcd330a has been pushed to the Fedora 39 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-058dcd330a`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-058dcd330a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2024-03-05 01:10:32 UTC
FEDORA-2024-6ed448160b has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-6ed448160b`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-6ed448160b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2024-03-05 01:58:43 UTC
FEDORA-2024-17bc68618e has been pushed to the Fedora 40 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-17bc68618e`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-17bc68618e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2024-03-13 01:24:16 UTC
FEDORA-2024-058dcd330a (lzip-1.24.1-1.fc39) has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2024-03-13 01:48:24 UTC
FEDORA-2024-6ed448160b (lzip-1.24.1-1.fc38) has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2024-03-23 00:27:54 UTC
FEDORA-2024-17bc68618e (lzip-1.24.1-1.fc40) has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.