Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2268704 - Plugin doesn't work on KDE Plasma 6
Summary: Plugin doesn't work on KDE Plasma 6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-wallpapers-dynamic
Version: 40
Hardware: Unspecified
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Neal Gompa
QA Contact:
URL:
Whiteboard: AcceptedFreezeException
Depends On:
Blocks: BetaFreezeException, F40BetaFreezeException
TreeView+ depends on / blocked
 
Reported: 2024-03-09 18:33 UTC by Neal Gompa
Modified: 2024-03-12 04:03 UTC (History)
4 users (show)

Fixed In Version: plasma-wallpapers-dynamic-5.0.0-1.fc40
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-03-12 04:03:15 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Neal Gompa 2024-03-09 18:33:35 UTC
The plugin as packaged is only compatible with KDE Plasma 5 and needs to be updated to 5.0.0 for Plasma 6 compatibility.

Reproducible: Always

Comment 1 Fedora Blocker Bugs Application 2024-03-09 18:34:41 UTC
Proposed as a Freeze Exception for 40-beta by Fedora user ngompa using the blocker tracking app because:

 While not strictly an FTI issue, it does break some setups on upgrade without this, so it'd be good to land an updated version for that.

Comment 2 Fedora Update System 2024-03-09 23:40:03 UTC
FEDORA-2024-67c5eaf618 (plasma-wallpapers-dynamic-5.0.0-1.fc40) has been submitted as an update to Fedora 40.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-67c5eaf618

Comment 3 Fedora Update System 2024-03-10 02:22:47 UTC
FEDORA-2024-67c5eaf618 has been pushed to the Fedora 40 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-67c5eaf618`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-67c5eaf618

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 4 Adam Williamson 2024-03-12 01:41:53 UTC
Discussed at today's blocker review meeting: https://meetbot-raw.fedoraproject.org/blocker-review_matrix_fedoraproject-org/2024-03-11/f40-blocker-review.2024-03-11-16.00.html . This was accepted as a Beta FE to ease the early upgrade experience for folks with this plugin enabled.

Comment 5 Fedora Update System 2024-03-12 04:03:15 UTC
FEDORA-2024-67c5eaf618 (plasma-wallpapers-dynamic-5.0.0-1.fc40) has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.