Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2268750 - keepassxc-2.7.7 is available
Summary: keepassxc-2.7.7 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: keepassxc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mikel Olasagasti Uranga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2024-03-10 07:48 UTC by Upstream Release Monitoring
Modified: 2024-04-01 00:15 UTC (History)
8 users (show)

Fixed In Version: keepassxc-2.7.7-3.fc40
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-04-01 00:15:20 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 2.7.7 (#2268750) (deleted)
2024-03-10 07:48 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2024-03-10 07:48:12 UTC
Releases retrieved: 2.7.7
Upstream release that is considered latest: 2.7.7
Current version/release in rawhide: 2.7.6-8.fc40
URL: https://keepassxc.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/15656/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/keepassxc

Comment 1 Upstream Release Monitoring 2024-03-10 07:48:18 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-9h9bls0c/keepassxc.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1710028800
error: Bad file: ./keepassxc-2.7.7-src.tar.xz.sig: No such file or directory
error: Bad file: ./keepassxc-2.7.7-src.tar.xz: No such file or directory

RPM build errors:
    Bad file: ./keepassxc-2.7.7-src.tar.xz.sig: No such file or directory
    Bad file: ./keepassxc-2.7.7-src.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2024-03-10 07:48:19 UTC
Created attachment 2020931 [details]
Update to 2.7.7 (#2268750)

Comment 3 Mikel Olasagasti Uranga 2024-03-11 16:37:50 UTC
Building for test in https://copr.fedorainfracloud.org/coprs/mikelo2/keepassxc-2.7.4/build/7137696/

Comment 4 Fedora Update System 2024-03-13 21:32:09 UTC
FEDORA-2024-81c843b00e (keepassxc-2.7.7-2.fc39) has been submitted as an update to Fedora 39.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-81c843b00e

Comment 5 Fedora Update System 2024-03-13 21:32:10 UTC
FEDORA-EPEL-2024-e210a1ba81 (keepassxc-2.7.7-2.el9) has been submitted as an update to Fedora EPEL 9.
https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-e210a1ba81

Comment 6 Fedora Update System 2024-03-13 21:32:10 UTC
FEDORA-2024-02869f5db8 (keepassxc-2.7.7-2.fc40) has been submitted as an update to Fedora 40.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-02869f5db8

Comment 7 Fedora Update System 2024-03-13 21:32:11 UTC
FEDORA-EPEL-NEXT-2024-eef086394d (keepassxc-2.7.7-2.el8.next) has been submitted as an update to Fedora EPEL 8 Next.
https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-NEXT-2024-eef086394d

Comment 8 Fedora Update System 2024-03-13 21:32:12 UTC
FEDORA-EPEL-2024-2d4801a0fb (keepassxc-2.7.7-2.el8) has been submitted as an update to Fedora EPEL 8.
https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-2d4801a0fb

Comment 9 Fedora Update System 2024-03-14 01:04:51 UTC
FEDORA-2024-02869f5db8 has been pushed to the Fedora 40 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-02869f5db8`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-02869f5db8

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2024-03-14 01:15:45 UTC
FEDORA-EPEL-2024-e210a1ba81 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-e210a1ba81

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2024-03-14 01:51:07 UTC
FEDORA-EPEL-2024-2d4801a0fb has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-2d4801a0fb

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2024-03-14 01:59:30 UTC
FEDORA-2024-81c843b00e has been pushed to the Fedora 39 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-81c843b00e`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-81c843b00e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 13 Fedora Update System 2024-03-14 02:14:33 UTC
FEDORA-2024-8f9c01f90c has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-8f9c01f90c`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-8f9c01f90c

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2024-03-14 02:41:50 UTC
FEDORA-EPEL-NEXT-2024-cd8119ad0f has been pushed to the Fedora EPEL 9 Next testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-NEXT-2024-cd8119ad0f

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 15 Fedora Update System 2024-03-14 02:45:11 UTC
FEDORA-EPEL-NEXT-2024-eef086394d has been pushed to the Fedora EPEL 8 Next testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-NEXT-2024-eef086394d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 16 Fedora Update System 2024-03-16 01:06:34 UTC
FEDORA-2024-1e79adf233 has been pushed to the Fedora 40 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-1e79adf233`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-1e79adf233

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 17 Fedora Update System 2024-03-19 01:54:10 UTC
FEDORA-2024-1e79adf233 has been pushed to the Fedora 40 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-1e79adf233`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-1e79adf233

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 18 Fedora Update System 2024-03-21 01:34:59 UTC
FEDORA-2024-1e79adf233 has been pushed to the Fedora 40 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-1e79adf233`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-1e79adf233

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 19 Fedora Update System 2024-04-01 00:15:20 UTC
FEDORA-2024-1e79adf233 (deepin-qt5integration-5.6.11-6.fc40, deepin-qt5platform-plugins-5.6.12-6.fc40, and 49 more) has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.