Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2274090 - conflicting requests
Summary: conflicting requests
Keywords:
Status: CLOSED DUPLICATE of bug 2259558
Alias: None
Product: Fedora
Classification: Fedora
Component: blender
Version: 40
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Luya Tshimbalanga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2274091 (view as bug list)
Depends On: 2259558
Blocks:
TreeView+ depends on / blocked
 
Reported: 2024-04-09 04:43 UTC by RudraB
Modified: 2024-04-12 14:24 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-04-12 14:23:47 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description RudraB 2024-04-09 04:43:34 UTC
sudo dnf install blender --enablerepo=*testing
[sudo] password for rudra: 
Last metadata expiration check: 0:00:57 ago on Tue 09 Apr 2024 10:06:50 IST.
Error: 
 Problem: conflicting requests
  - nothing provides libOpenImageIO.so.2.4()(64bit) needed by blender-1:4.0.2-1.fc40.x86_64 from fedora
  - nothing provides libOpenImageIO_Util.so.2.4()(64bit) needed by blender-1:4.0.2-1.fc40.x86_64 from fedora
  - nothing provides libboost_locale.so.1.81.0()(64bit) needed by blender-1:4.0.2-1.fc40.x86_64 from fedora
  - nothing provides libboost_python312.so.1.81.0()(64bit) needed by blender-1:4.0.2-1.fc40.x86_64 from fedora
  - nothing provides libopenvdb.so.10.1()(64bit) needed by blender-1:4.0.2-1.fc40.x86_64 from fedora
(try to add '--skip-broken' to skip uninstallable packages)


Reproducible: Always

Comment 1 Ben Beasley 2024-04-12 14:23:47 UTC
There is more detail in bug 2259558.

*** This bug has been marked as a duplicate of bug 2259558 ***

Comment 2 Ben Beasley 2024-04-12 14:24:03 UTC
*** Bug 2274091 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.