Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 2274812 - SPDX License Phase 4 (The last one)
Summary: SPDX License Phase 4 (The last one)
Keywords:
Status: CLOSED DUPLICATE of bug 2270363
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: F41Changes
TreeView+ depends on / blocked
 
Reported: 2024-04-12 22:07 UTC by Aoife Moloney
Modified: 2024-04-12 23:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-04-12 23:27:29 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Aoife Moloney 2024-04-12 22:07:39 UTC
This is a tracking bug for Change: SPDX License Phase 4 (The last one)
For more details, see: https://fedoraproject.org/wiki/Changes/SPDX_Licenses_Phase_4

The fourth phase of transition from using Fedora's short names for licenses to SPDX identifiers in the License: field of Fedora package spec files. This phase focuses on migrating the remaining packages.

If you encounter a bug related to this Change, please do not comment here. Instead create a new bug and set it to block this bug.

Comment 1 Aoife Moloney 2024-04-12 23:27:29 UTC

*** This bug has been marked as a duplicate of bug 2270363 ***


Note You need to log in before you can comment on or make changes to this bug.