Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 561375 - Mailgraph does not include mailgraph.css
Summary: Mailgraph does not include mailgraph.css
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: mailgraph
Version: el5
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Bernard Johnson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-03 15:05 UTC by Stefano Biagiotti
Modified: 2010-04-20 13:32 UTC (History)
2 users (show)

Fixed In Version: mailgraph-1.14-6.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-19 23:24:57 UTC
Type: ---


Attachments (Terms of Use)
mailgraph.css (672 bytes, text/css)
2010-02-03 15:05 UTC, Stefano Biagiotti
no flags Details

Description Stefano Biagiotti 2010-02-03 15:05:39 UTC
Created attachment 388547 [details]
mailgraph.css

mailgraph-1.14-1.el5 does not include the file mailgraph.css.

Please include it as in the original from
http://mailgraph.schweikert.ch/pub/mailgraph-1.14.tar.gz

Steps to Reproduce:
1. # yum install mailgraph mailgraph-selinux
2. # service httpd start
3. Use the browser to open http://127.0.0.1/mailgraph
4. In /var/log/httpd/error_log you have:
   File does not exist: /usr/share/mailgraph/mailgraph.css

Comment 1 Fedora Update System 2010-02-13 00:15:26 UTC
mailgraph-1.14-6.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/mailgraph-1.14-6.fc11

Comment 2 Fedora Update System 2010-02-13 00:16:23 UTC
mailgraph-1.14-6.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/mailgraph-1.14-6.fc12

Comment 3 Fedora Update System 2010-02-13 00:16:58 UTC
mailgraph-1.14-6.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/mailgraph-1.14-6.el5

Comment 4 Fedora Update System 2010-02-16 13:10:31 UTC
mailgraph-1.14-6.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mailgraph'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1866

Comment 5 Fedora Update System 2010-02-16 13:20:45 UTC
mailgraph-1.14-6.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mailgraph'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2010-1919

Comment 6 Fedora Update System 2010-02-17 16:59:24 UTC
mailgraph-1.14-6.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mailgraph'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/EL-5/FEDORA-EPEL-2010-0219

Comment 7 Stefano Biagiotti 2010-02-18 11:04:16 UTC
mailgraph-1.14-6.el5 from EPEL 5 testing repository works for me.

Comment 8 Fedora Update System 2010-04-19 23:24:53 UTC
mailgraph-1.14-6.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-04-20 13:06:19 UTC
mailgraph-1.14-6.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-04-20 13:32:46 UTC
mailgraph-1.14-6.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.