Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 579673 - [abrt] crash in psi-0.14-1.fc12: Process /usr/bin/psi was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in psi-0.14-1.fc12: Process /usr/bin/psi was killed by signal 6 ...
Keywords:
Status: CLOSED DUPLICATE of bug 579131
Alias: None
Product: Fedora
Classification: Fedora
Component: psi
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8ccb8b12ac7dffb42a8732f01ca...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-06 08:31 UTC by David Kovalsky
Modified: 2014-03-31 23:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-06 08:45:43 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
File: backtrace (deleted)
2010-04-06 08:32 UTC, David Kovalsky
no flags Details

Description David Kovalsky 2010-04-06 08:31:58 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: psi
comment: Browsing options
component: psi
executable: /usr/bin/psi
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: psi-0.14-1.fc12
rating: 4
reason: Process /usr/bin/psi was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Click apperance in options

Comment 1 David Kovalsky 2010-04-06 08:32:01 UTC
Created attachment 404649 [details]
File: backtrace

Comment 2 Sven Lankes 2010-04-06 08:45:43 UTC

*** This bug has been marked as a duplicate of bug 579131 ***


Note You need to log in before you can comment on or make changes to this bug.