Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 635242 - vala-0.11.3 is available
Summary: vala-0.11.3 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vala
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michel Lind
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 666450 (view as bug list)
Depends On: 635231
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-18 10:49 UTC by Upstream Release Monitoring
Modified: 2011-01-09 09:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-09 09:27:49 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-09-18 10:49:35 UTC
Latest upstream release: 0.10.0
Current version in Fedora Rawhide: 0.9.8
URL: http://live.gnome.org/Vala

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 1 Michel Lind 2010-09-18 13:52:34 UTC
Awaiting gobject-introspection >= 0.9.5

Comment 2 Upstream Release Monitoring 2010-10-06 10:56:28 UTC
Latest upstream release: 0.11.0
Current version in Fedora Rawhide: 0.10.0
URL: http://live.gnome.org/Vala

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 3 Upstream Release Monitoring 2010-10-26 19:33:06 UTC
Latest upstream release: 0.11.1
Current version in Fedora Rawhide: 0.11.0
URL: http://live.gnome.org/Vala

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 4 Upstream Release Monitoring 2011-01-06 08:16:12 UTC
Latest upstream release: 0.11.3
Current version in Fedora Rawhide: 0.11.2
URL: http://live.gnome.org/Vala

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 5 Pierre-YvesChibon 2011-01-06 15:32:07 UTC
Is there any plans to push the latest version to F13/F14 ?

Comment 6 Pierre-YvesChibon 2011-01-06 15:32:18 UTC
*** Bug 666450 has been marked as a duplicate of this bug. ***

Comment 7 Michel Lind 2011-01-09 09:26:28 UTC
(In reply to comment #5)
> Is there any plans to push the latest version to F13/F14 ?

No, the 0.11.x series is strictly a development version only. 0.10.x are still being maintained.

If you'd like to create a parallel-installable package, I'd be happy to help and review it, but the consensus among Fedora maintainers working on Vala-related packages is that we're sticking with 0.10.x on the stable branches.

Comment 8 Michel Lind 2011-01-09 09:27:49 UTC
0.11.3 is in Rawhide


Note You need to log in before you can comment on or make changes to this bug.