Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 957919 - farstream-0.1.2-2.fc18.i686 or farstream-0.1.2-2.fc18.x86_64 remain in F19-Alpha-RC4 following fedup upgrade of gnome desktop F18 system
Summary: farstream-0.1.2-2.fc18.i686 or farstream-0.1.2-2.fc18.x86_64 remain in F19-Al...
Keywords:
Status: CLOSED DUPLICATE of bug 913998
Alias: None
Product: Fedora
Classification: Fedora
Component: farstream
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Mashal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F19Beta-accepted, F19BetaFreezeException
TreeView+ depends on / blocked
 
Reported: 2013-04-29 23:05 UTC by Robert Lightfoot
Modified: 2013-05-01 18:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-01 18:39:29 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Robert Lightfoot 2013-04-29 23:05:02 UTC
Description of problem:
farstream-0.1.2-2.fc18.i686 or farstream-0.1.2-2.fc18.x86_64 remain in F19-Alpha-RC4 following fedup upgrade of gnome desktop F18 system

Version-Release number of selected component (if applicable):


How reproducible:
100 %

Steps to Reproduce:
1. Start with default F18 Gnome Desktop Install
2. Upgrade F18 to latest upgrades
3. install fedup-0.7.3-3.fc.noarch
4. run the fedup-cli --network 19 command to it is complete
5. boot f19 system and run yum update taking all approved updates
  
Actual results:
farstream-0.1.2-2 will remain when rpm -qa | grep fc18 check is run

Expected results:
farstream fc19 rpm should have repalced the fc18 rpm

Additional info:

Comment 1 Fedora Update System 2013-05-01 07:52:13 UTC
farstream-0.1.2-5.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/farstream-0.1.2-5.fc19

Comment 2 Adam Williamson 2013-05-01 18:39:29 UTC
This is just 913998 - FTBFS during the F19 rebuild.

*** This bug has been marked as a duplicate of bug 913998 ***


Note You need to log in before you can comment on or make changes to this bug.