Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1776334

Summary: Autoscrolling does not work
Product: [Fedora] Fedora Reporter: achvo <achvo>
Component: firefoxAssignee: Jan Horak <jhorak>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 31CC: 0xalen+redhat, anto.trande, fedora, gecko-bugs-nobody, jhorak, john.j5live, kengert, makruiten, pjasicek, rhughes, rstrode, sandmann, stransky, yajo.sk8
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-12-04 17:19:12 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1054334    

Description achvo 2019-11-25 13:48:19 UTC
Description of problem:
Autoscrolling does not work.

Version-Release number of selected component (if applicable):
70.0.1-4.fc31

How reproducible:
Always.

Steps to Reproduce:
1.Open Preferences.
2.Go to General -> Browsing.
3.Enable "Use autoscrolling".
4.Use Middle-click.

Actual results:
Autoscrolling does not work.

Expected results:
Autoscrolling works with Middle-click.

Comment 1 Martin Stransky 2019-11-25 14:26:05 UTC
Jan, can you look at it please?
Thanks.

Comment 2 makruiten 2019-11-26 13:22:24 UTC
It does work with version 70.0.1 from mozilla.org. I can't get it to work with the Fedora version. Tried safe mode and new profile.

Comment 3 makruiten 2019-12-04 14:47:09 UTC
71.0-8.npgo.fc31 fixed it for me. Thanks!

Comment 4 achvo 2019-12-04 17:19:12 UTC
Version 71.0-8.npgo.fc31 fixed it for me too. Thank you.

Comment 5 Christian Stadelmann 2019-12-04 22:06:47 UTC
*** Bug 1776713 has been marked as a duplicate of this bug. ***