Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at
Bug 1776334 - Autoscrolling does not work
Summary: Autoscrolling does not work
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 31
Hardware: x86_64
OS: Linux
Target Milestone: ---
Assignee: Jan Horak
QA Contact: Fedora Extras Quality Assurance
: 1776713 (view as bug list)
Depends On:
Blocks: ffwayland
TreeView+ depends on / blocked
Reported: 2019-11-25 13:48 UTC by achvo
Modified: 2019-12-04 22:06 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Last Closed: 2019-12-04 17:19:12 UTC
Type: Bug

Attachments (Terms of Use)

Description achvo 2019-11-25 13:48:19 UTC
Description of problem:
Autoscrolling does not work.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Open Preferences.
2.Go to General -> Browsing.
3.Enable "Use autoscrolling".
4.Use Middle-click.

Actual results:
Autoscrolling does not work.

Expected results:
Autoscrolling works with Middle-click.

Comment 1 Martin Stransky 2019-11-25 14:26:05 UTC
Jan, can you look at it please?

Comment 2 Martijn Kruiten 2019-11-26 13:22:24 UTC
It does work with version 70.0.1 from I can't get it to work with the Fedora version. Tried safe mode and new profile.

Comment 3 Martijn Kruiten 2019-12-04 14:47:09 UTC
71.0-8.npgo.fc31 fixed it for me. Thanks!

Comment 4 achvo 2019-12-04 17:19:12 UTC
Version 71.0-8.npgo.fc31 fixed it for me too. Thank you.

Comment 5 Christian Stadelmann 2019-12-04 22:06:47 UTC
*** Bug 1776713 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.