Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1105834 - [abrt] flumotion: common.py:393:assertSSLAvailable:AttributeError: 'module' object has no attribute 'sslEnabled'
Summary: [abrt] flumotion: common.py:393:assertSSLAvailable:AttributeError: 'module' o...
Keywords:
Status: CLOSED DUPLICATE of bug 833548
Alias: None
Product: Fedora
Classification: Fedora
Component: flumotion
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Thomas Vander Stichele
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:df3bf7cfb1c90783fb7cefd8655...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-08 01:34 UTC by celio
Modified: 2014-11-01 04:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-01 04:01:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (1.03 KB, text/plain)
2014-06-08 01:34 UTC, celio
no flags Details
File: environ (1.59 KB, text/plain)
2014-06-08 01:34 UTC, celio
no flags Details

Description celio 2014-06-08 01:34:37 UTC
Version-Release number of selected component:
flumotion-0.10.0-6.fc19

Additional info:
reporter:       libreport-2.2.1
cmdline:        /usr/bin/python /usr/bin/flumotion-manager --rundir=/tmp/tmpqZ54Kq.flumotion/var/run --logdir=/tmp/tmpqZ54Kq.flumotion/var/log -D --daemonize-to /home/CELIO --service-name admin /tmp/tmpqZ54Kq.flumotion/etc/managers/admin/planet.xml
executable:     /usr/bin/flumotion-manager
kernel:         3.14.4-100.fc19.x86_64
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
common.py:393:assertSSLAvailable:AttributeError: 'module' object has no attribute 'sslEnabled'

Traceback (most recent call last):
  File "/usr/bin/flumotion-manager", line 42, in <module>
    boot.boot(PROGRAM_PATH, gst=False, gtk=False, installReactor=False)
  File "/usr/lib64/flumotion/python/flumotion/common/boot.py", line 305, in boot
    sys.exit(wrapped(sys.argv))
  File "/usr/lib64/flumotion/python/flumotion/manager/main.py", line 231, in main
    configure.configdir)
  File "/usr/lib64/flumotion/python/flumotion/common/server.py", line 99, in startSSL
    common.assertSSLAvailable()
  File "/usr/lib64/flumotion/python/flumotion/common/common.py", line 393, in assertSSLAvailable
    if not posixbase.sslEnabled:
AttributeError: 'module' object has no attribute 'sslEnabled'

Local variables in innermost frame:
posixbase: <module 'twisted.internet.posixbase' from '/usr/lib64/python2.7/site-packages/twisted/internet/posixbase.pyc'>
errors: <module 'flumotion.common.errors' from '/usr/lib64/flumotion/python/flumotion/common/errors.py'>

Potential duplicate: bug 833548

Comment 1 celio 2014-06-08 01:34:41 UTC
Created attachment 903195 [details]
File: backtrace

Comment 2 celio 2014-06-08 01:34:42 UTC
Created attachment 903196 [details]
File: environ

Comment 3 Sergio Basto 2014-11-01 04:01:11 UTC

*** This bug has been marked as a duplicate of bug 833548 ***


Note You need to log in before you can comment on or make changes to this bug.