Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1208581 - No network connection in virtual guest when libvirt in the guest tries to use the same IP address range as the host
Summary: No network connection in virtual guest when libvirt in the guest tries to use...
Keywords:
Status: CLOSED DUPLICATE of bug 1146232
Alias: None
Product: Fedora
Classification: Fedora
Component: libvirt
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Libvirt Maintainers
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F22BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2015-04-02 15:07 UTC by Petr Schindler
Modified: 2015-04-02 17:28 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-02 17:28:58 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
output from journalctl -u libvirtd (deleted)
2015-04-02 15:07 UTC, Petr Schindler
no flags Details

Description Petr Schindler 2015-04-02 15:07:59 UTC
Created attachment 1010226 [details]
output from journalctl -u libvirtd

Description of problem:
This bug is similar or the same as bug 1146232

In virtual system installed from F22 Beta TC6 Live Workstation there is non-functional network. It is caused by libvirt and virbr0 network device set to the same subnet (192.168.122.x) as on the host system.

See attached output from journalctl -u libvirtd for some further information.

Version-Release number of selected component (if applicable):
Fedora-Live-Workstation-x86_64-22_Beta-TC6.iso
libvirt-daemon-1.2.13-2.fc22.x86_64

How reproducible:
I tried to install it twice and it happened in both cases

Steps to Reproduce:
1. Install system from workstation livecd
2.
3.

Actual results:
No connection with outer world in installed system.

Expected results:
Internet is available 

Additional info:
I propose this bug as beta blocker because installed system violates the alpha criterion: "The installed system must be able to download and install updates with the default console package manager."

Comment 1 Cole Robinson 2015-04-02 17:28:58 UTC
Yeah I'm pretty sure this is the same bug as 1146232 so duping to that, I'll transfer the beta blocker as needed

*** This bug has been marked as a duplicate of bug 1146232 ***


Note You need to log in before you can comment on or make changes to this bug.