Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1306611 - leveldb-1.18 is available
Summary: leveldb-1.18 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: leveldb
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1067235 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-02-11 12:57 UTC by gil cattaneo
Modified: 2017-06-19 09:57 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-08 11:55:47 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1197370 0 unspecified CLOSED RFE: support for cmake 2021-02-22 00:41:40 UTC

Internal Links: 1197370

Description gil cattaneo 2016-02-11 12:57:07 UTC
Latest upstream release: 1.18
Current version/release in rawhide: 1.12.0-11.fc24
URL: https://github.com/google/leveldb/tags
Please, consider upgrading

Comment 1 Raphael Groner 2016-02-11 15:21:52 UTC
*** Bug 1067235 has been marked as a duplicate of this bug. ***

Comment 2 Jan Kurik 2016-02-24 14:29:43 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Comment 3 Igor Gnatenko 2016-08-07 14:55:42 UTC
ping?


Note You need to log in before you can comment on or make changes to this bug.