Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at
Bug 1329532 - liveusb-creator on Windows 10 doesn't write image
Summary: liveusb-creator on Windows 10 doesn't write image
Alias: None
Product: Fedora
Classification: Fedora
Component: liveusb-creator
Version: 24
Hardware: Unspecified
OS: Unspecified
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
Depends On:
Blocks: F24BetaBlocker 1310542
TreeView+ depends on / blocked
Reported: 2016-04-22 07:52 UTC by Jan Sedlák
Modified: 2016-09-20 02:47 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2016-04-26 07:41:55 UTC
Type: Bug

Attachments (Terms of Use)

Description Jan Sedlák 2016-04-22 07:52:10 UTC
Description of problem:
When I run liveusb-creator on Windows 10 64bit as administrator, after I click on "write to disk", it immediately shows that disk was written but USB drive is empty. Partition table gets destroyed in the process, so USB drive shows its content as "unallocated" in GNOME Disks.

USB drive was formatted to msdos parttable with one FAT32 partition.

When I run liveusb-creator from powershell, it shows no traceback.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Download liveusb-creator for windows (I have used
2. Run it as administrator
3. Choose Fedora Workstation
4. After it downloads Fedora, click on "write to disk"

Actual results:
liveusb-creator shows that image was written successfully, but USB disk is empty.

Expected results:
USB disk should contain Fedora Workstation image.

Comment 1 Fedora Blocker Bugs Application 2016-04-22 08:10:32 UTC
Proposed as a Blocker for 24-beta by Fedora user jsedlak using the blocker tracking app because:

 Violates criterium "Release-blocking live and dedicated installer images must boot when written to optical media of an appropriate size (if applicable) and when written to a USB stick with any of the officially supported methods."

Comment 2 Martin Bříza 2016-04-22 15:43:29 UTC
Should be fixed in an updated version of the package on .
Sorry, still no version number included. Coming in the next build. Until then you can report dates from the archive.

Comment 3 Kamil Páral 2016-04-25 07:21:55 UTC
Works on my Windows 10.

Comment 4 Kamil Páral 2016-04-26 07:41:55 UTC
Verified on a second computer, closing.

Note You need to log in before you can comment on or make changes to this bug.