Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1348851 - Firefox 47.0-4.fc24 hint/tooltip text color is white, make the text hard to see
Summary: Firefox 47.0-4.fc24 hint/tooltip text color is white, make the text hard to see
Keywords:
Status: CLOSED DUPLICATE of bug 1348963
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-22 08:27 UTC by LiuYan
Modified: 2016-06-23 09:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-23 09:55:29 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
Screenshot of about:preferences page of Firefox 47.0-4.fc24 (deleted)
2016-06-22 08:27 UTC, LiuYan
no flags Details

Description LiuYan 2016-06-22 08:27:19 UTC
Created attachment 1170629 [details]
Screenshot of about:preferences page of Firefox 47.0-4.fc24

Description of problem:
  After upgraded to Fedora 24 from Fedora 23, the color of hint/tooltip text becames to white, the the background color is light yellow, which makes the text hard to recognize.

  See the attached screenshot.

Version-Release number of selected component (if applicable):
  47.0-4.fc24

How reproducible:
  Always

Steps to Reproduce:
  1. Run firefox 
  2. Open about:preferences page/dialog
  3. Move cursor to "Privacy" and wait for the hint/tooltip text popup

Actual results:
  White text with light blue background

Expected results:
  Follow the theme? Or change the color of text to black

Additional info:
  I'm using MATE desktop environment, using compiz (with emerald) or metacity window manager, this issue exists in both window manager.

  I upgraded two machines, they all have this issue.

Comment 1 Martin Stransky 2016-06-23 09:55:29 UTC

*** This bug has been marked as a duplicate of bug 1348963 ***


Note You need to log in before you can comment on or make changes to this bug.