Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1373897 - [abrt] gnome-disk-utility: _g_log_abort(): gnome-disks killed by SIGTRAP
Summary: [abrt] gnome-disk-utility: _g_log_abort(): gnome-disks killed by SIGTRAP
Keywords:
Status: CLOSED DUPLICATE of bug 1370459
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Grepl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f76ca8751c72943dea9a195fed7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-07 11:46 UTC by Kamil Páral
Modified: 2016-09-13 07:15 UTC (History)
10 users (show)

Fixed In Version: selinux-policy-3.13.1-212.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-07 11:56:42 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
File: backtrace (32.69 KB, text/plain)
2016-09-07 11:46 UTC, Kamil Páral
no flags Details
File: cgroup (276 bytes, text/plain)
2016-09-07 11:46 UTC, Kamil Páral
no flags Details
File: core_backtrace (5.03 KB, text/plain)
2016-09-07 11:46 UTC, Kamil Páral
no flags Details
File: dso_list (8.72 KB, text/plain)
2016-09-07 11:46 UTC, Kamil Páral
no flags Details
File: environ (3.05 KB, text/plain)
2016-09-07 11:47 UTC, Kamil Páral
no flags Details
File: limits (1.29 KB, text/plain)
2016-09-07 11:47 UTC, Kamil Páral
no flags Details
File: maps (40.56 KB, text/plain)
2016-09-07 11:47 UTC, Kamil Páral
no flags Details
File: mountinfo (3.39 KB, text/plain)
2016-09-07 11:47 UTC, Kamil Páral
no flags Details
File: namespaces (102 bytes, text/plain)
2016-09-07 11:47 UTC, Kamil Páral
no flags Details
File: open_fds (829 bytes, text/plain)
2016-09-07 11:47 UTC, Kamil Páral
no flags Details
File: proc_pid_status (1.11 KB, text/plain)
2016-09-07 11:47 UTC, Kamil Páral
no flags Details
File: var_log_messages (296 bytes, text/plain)
2016-09-07 11:47 UTC, Kamil Páral
no flags Details

Description Kamil Páral 2016-09-07 11:46:51 UTC
Description of problem:
I'm reproducing bug 1373156, which is described in detail in bug 1370459 comment 7.

Version-Release number of selected component:
gnome-disk-utility-3.21.91-1.fc25

Additional info:
reporter:       libreport-2.7.2
backtrace_rating: 4
cmdline:        gnome-disks
crash_function: _g_log_abort
executable:     /usr/bin/gnome-disks
global_pid:     2276
kernel:         4.8.0-0.rc4.git0.1.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
smart_data:     
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:487
 #1 g_log_default_handler at gmessages.c:2703
 #4 gdu_application_ensure_client at gduapplication.c:93
 #6 gdu_application_command_line at gduapplication.c:190
 #7 ffi_call_unix64 at ../src/x86/unix64.S:76
 #8 ffi_call at ../src/x86/ffi64.c:525
 #9 g_cclosure_marshal_generic_va at gclosure.c:1604
 #10 _g_closure_invoke_va at gclosure.c:867
 #13 g_application_call_command_line at gapplication.c:982
 #14 g_application_real_local_command_line at gapplication.c:1036

Comment 1 Kamil Páral 2016-09-07 11:46:55 UTC
Created attachment 1198676 [details]
File: backtrace

Comment 2 Kamil Páral 2016-09-07 11:46:56 UTC
Created attachment 1198677 [details]
File: cgroup

Comment 3 Kamil Páral 2016-09-07 11:46:58 UTC
Created attachment 1198678 [details]
File: core_backtrace

Comment 4 Kamil Páral 2016-09-07 11:46:59 UTC
Created attachment 1198679 [details]
File: dso_list

Comment 5 Kamil Páral 2016-09-07 11:47:01 UTC
Created attachment 1198680 [details]
File: environ

Comment 6 Kamil Páral 2016-09-07 11:47:02 UTC
Created attachment 1198681 [details]
File: limits

Comment 7 Kamil Páral 2016-09-07 11:47:04 UTC
Created attachment 1198682 [details]
File: maps

Comment 8 Kamil Páral 2016-09-07 11:47:05 UTC
Created attachment 1198683 [details]
File: mountinfo

Comment 9 Kamil Páral 2016-09-07 11:47:07 UTC
Created attachment 1198684 [details]
File: namespaces

Comment 10 Kamil Páral 2016-09-07 11:47:08 UTC
Created attachment 1198685 [details]
File: open_fds

Comment 11 Kamil Páral 2016-09-07 11:47:09 UTC
Created attachment 1198686 [details]
File: proc_pid_status

Comment 12 Kamil Páral 2016-09-07 11:47:11 UTC
Created attachment 1198687 [details]
File: var_log_messages

Comment 13 Kamil Páral 2016-09-07 11:55:00 UTC
*** Bug 1372832 has been marked as a duplicate of this bug. ***

Comment 14 Kamil Páral 2016-09-07 11:55:11 UTC
*** Bug 1373156 has been marked as a duplicate of this bug. ***

Comment 15 Kamil Páral 2016-09-07 11:56:42 UTC
Using "setenforce 0" fixes this problem. Closing as a dupe of bug 1370459.

*** This bug has been marked as a duplicate of bug 1370459 ***


Note You need to log in before you can comment on or make changes to this bug.