Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1417350 - [abrt] java-1.8.0-openjdk-headless: os::abort(bool)(): java killed by SIGABRT
Summary: [abrt] java-1.8.0-openjdk-headless: os::abort(bool)(): java killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1415137
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.8.0-openjdk
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:5711045d69903f307f456cba3f0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-28 03:43 UTC by cube00
Modified: 2017-01-29 18:47 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-28 05:01:17 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
File: backtrace (deleted)
2017-01-28 03:43 UTC, cube00
no flags Details
File: cgroup (deleted)
2017-01-28 03:43 UTC, cube00
no flags Details
File: core_backtrace (deleted)
2017-01-28 03:43 UTC, cube00
no flags Details
File: dso_list (deleted)
2017-01-28 03:43 UTC, cube00
no flags Details
File: environ (deleted)
2017-01-28 03:44 UTC, cube00
no flags Details
File: limits (deleted)
2017-01-28 03:44 UTC, cube00
no flags Details
File: maps (deleted)
2017-01-28 03:44 UTC, cube00
no flags Details
File: mountinfo (deleted)
2017-01-28 03:44 UTC, cube00
no flags Details
File: namespaces (deleted)
2017-01-28 03:44 UTC, cube00
no flags Details
File: open_fds (deleted)
2017-01-28 03:44 UTC, cube00
no flags Details
File: proc_pid_status (deleted)
2017-01-28 03:44 UTC, cube00
no flags Details
File: var_log_messages (deleted)
2017-01-28 03:44 UTC, cube00
no flags Details

Description cube00 2017-01-28 03:43:44 UTC
Description of problem:
JBoss Developer randomly closes when doing no specific task.

Version-Release number of selected component:
java-1.8.0-openjdk-headless-1.8.0.111-5.b16.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/bin/java -Xms512m -Xmx1024m -Dosgi.framework.extensions=org.eclipse.wst.jsdt.nashorn.extension -Dosgi.instance.area.default=/workspace -jar /home/james/Replacable/devstudio/studio//plugins/org.eclipse.equinox.launcher_1.3.200.v20160318-1642.jar -data file:/home/james/Replacable/workspace/ -os linux -ws gtk -arch x86_64 -showsplash -launcher /home/james/Replacable/devstudio/studio/devstudio -name Devstudio --launcher.library /home/james/Replacable/devstudio/studio//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.400.v20160518-1444/eclipse_1617.so -startup /home/james/Replacable/devstudio/studio//plugins/org.eclipse.equinox.launcher_1.3.200.v20160318-1642.jar --launcher.overrideVmargs -exitdata 1c8008 -application org.eclipse.ui.ide.workbench -product com.jboss.devstudio.core.product -vm /usr/bin/java -vmargs -Xms512m -Xmx1024m -Dosgi.framework.extensions=org.eclipse.wst.jsdt.nashorn.extension -Dosgi.instance.area.default=/workspace -jar /home/james/Replacable/devstudio/studio//plugins/org.eclipse.equinox.launcher_1.3.200.v20160318-1642.jar
crash_function: os::abort(bool)
executable:     /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.111-5.b16.fc25.x86_64/jre/bin/java
global_pid:     9043
kernel:         4.9.5-200.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (3 frames)
 #2 os::abort(bool) at /usr/src/debug/java-1.8.0-openjdk-1.8.0.111-5.b16.fc25.x86_64/openjdk/hotspot/src/os/linux/vm/os_linux.cpp:1500
 #3 VMError::report_and_die() at /usr/src/debug/java-1.8.0-openjdk-1.8.0.111-5.b16.fc25.x86_64/openjdk/hotspot/src/share/vm/utilities/vmError.cpp:1060
 #4 crash_handler(int, siginfo_t*, void*) at /usr/src/debug/java-1.8.0-openjdk-1.8.0.111-5.b16.fc25.x86_64/openjdk/hotspot/src/os/linux/vm/vmError_linux.cpp:106

Potential duplicate: bug 1195068

Comment 1 cube00 2017-01-28 03:43:52 UTC
Created attachment 1245312 [details]
File: backtrace

Comment 2 cube00 2017-01-28 03:43:53 UTC
Created attachment 1245313 [details]
File: cgroup

Comment 3 cube00 2017-01-28 03:43:56 UTC
Created attachment 1245314 [details]
File: core_backtrace

Comment 4 cube00 2017-01-28 03:43:58 UTC
Created attachment 1245315 [details]
File: dso_list

Comment 5 cube00 2017-01-28 03:44:00 UTC
Created attachment 1245316 [details]
File: environ

Comment 6 cube00 2017-01-28 03:44:01 UTC
Created attachment 1245317 [details]
File: limits

Comment 7 cube00 2017-01-28 03:44:04 UTC
Created attachment 1245318 [details]
File: maps

Comment 8 cube00 2017-01-28 03:44:05 UTC
Created attachment 1245319 [details]
File: mountinfo

Comment 9 cube00 2017-01-28 03:44:07 UTC
Created attachment 1245320 [details]
File: namespaces

Comment 10 cube00 2017-01-28 03:44:09 UTC
Created attachment 1245321 [details]
File: open_fds

Comment 11 cube00 2017-01-28 03:44:11 UTC
Created attachment 1245322 [details]
File: proc_pid_status

Comment 12 cube00 2017-01-28 03:44:12 UTC
Created attachment 1245323 [details]
File: var_log_messages

Comment 13 cube00 2017-01-28 03:51:37 UTC
Started getting errors during updates too, could be related to the update URL https://devstudio.redhat.com/10.0/stable/updates/compositeContent.jar currently returning 404.

Comment 14 cube00 2017-01-28 05:01:17 UTC

*** This bug has been marked as a duplicate of bug 1415137 ***


Note You need to log in before you can comment on or make changes to this bug.