Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1625572 - Gnome initial setup runs twice when installing from a Live ISO
Summary: Gnome initial setup runs twice when installing from a Live ISO
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-initial-setup
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rui Matos
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: RejectedFreezeException
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-09-05 08:58 UTC by Lukas Ruzicka
Modified: 2018-09-12 02:54 UTC (History)
6 users (show)

Fixed In Version: gdm-3.30.0-2.fc29 gnome-initial-setup-3.29.92-1.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-12 02:54:48 UTC
Type: Bug


Attachments (Terms of Use)
i think this GDM patch might fix it. (24.82 KB, patch)
2018-09-06 23:39 UTC, Ray Strode [halfline]
no flags Details | Diff
this one should work (24.74 KB, application/mbox)
2018-09-07 19:03 UTC, Ray Strode [halfline]
no flags Details

Description Lukas Ruzicka 2018-09-05 08:58:57 UTC
Description of problem:

When installing Fedora Workstation 29 from the Live ISO, the system did not reach the gdm login session. This was covered by this bug (BZ 1624534) and solved in this build (https://koji.fedoraproject.org/koji/search?terms=gdm-3.30.0-1.fc29&type=build&match=glob).

However, when gdm starts and new system user should be created, the user has to go through the Gnome setting up process (Geoservises, Linking accounts, Start Using Fedora) and after that, the system user can be created. After the creation, the user has to go over the set up process again, which is useless. 

Version-Release number of selected component (if applicable):

Fedora 29, Live iso, built on 2018-09-03
gmd 3.30.0

How reproducible:

Always

Steps to Reproduce:
1. Install from Live image
2. Reboot
3. Wait for gdm to start the set up process.

Expected results:

1. All the info should be copied over from the first run of setup, or
2. the first run should not run and the set up process should only take place after the user has been created, which seems more logical to me.

Comment 1 Fedora Blocker Bugs Application 2018-09-06 12:11:06 UTC
Proposed as a Freeze Exception for 29-beta by Fedora user frantisekz using the blocker tracking app because:

 This is unfortunate as it breaks our OpenQA testing.

Comment 2 Adam Williamson 2018-09-06 18:54:50 UTC
to put it another way - basically, *both* modes of g-i-s run on the first boot of a new install. You get the one that runs *before* GDM when no user account exists, that asks you the usual questions and lets you create a user, then when the session of the newly-created user starts, you also get the 'user-mode' g-i-s, the one that's supposed to run the first time a newly-created user logs in.

In the past I'm fairly sure the 'user-mode' g-i-s was suppressed if the user had *just* been created by the other mode. e.g. if you look at the thumbnails from the Fedora 27 Final test which installed Workstation live and didn't create a user while anaconda was running:

https://openqa.fedoraproject.org/tests/165614#

in `_graphical_wait_login` we see the post-install boot process: the system boots to the 'user creation mode' of g-i-s, the test runs through it and creates a user, the system then transitions to GDM, the test logs in as the newly-created user, and the session goes straight to the desktop with the 'getting started' help window. It doesn't run the user mode of g-i-s.

The ideal flow would be:

boot -> 'user creation' g-i-s mode -> desktop session of created user, no 'user mode' g-i-s

Comment 3 Ray Strode [halfline] 2018-09-06 23:39:51 UTC
Created attachment 1481436 [details]
i think this GDM patch might fix it.

i have a theory on what's going on and i think this patch might fix it.  will test tomorrow unless adamw beats me to it.

Comment 4 Adam Williamson 2018-09-07 00:23:11 UTC
Unfortunately, that doesn't seem to help, in fact it makes it worse. I did a scratch build with the patch applied - https://koji.fedoraproject.org/koji/taskinfo?taskID=29523791 - ran an F29 live install, chroot'ed into /mnt/sysimage and updated gdm before rebooting, then rebooted and ran through the user-creation g-i-s; just as before, after it completed, it transitioned to the logged-in desktop and then the user-mode g-i-s ran.

~/.config/gnome-initial-setup-done does not exist. If I run /usr/libexec/gnome-initial-setup-copy-worker manually, it is not created (a difference from before, when it *was* created). The directory /run/gnome-initial-setup is owned by user 'gnome-initial-setup', same group, perms are 0700 (which I think means the chown didn't happen / work, right?) If I chown it to the user account and then run gnome-initial-setup-copy-worker, it works (creates ~/.config/gnome-initial-setup-done, and other stuff).

At a quick look, nothing in the logs looks relevant, none of the error messages in the affected code seems to be logged.

Comment 5 Ray Strode [halfline] 2018-09-07 19:03:22 UTC
Created attachment 1481655 [details]
this one should work

yea woops, sorry, the code moved inside an if block it shouldn't have been in.

Comment 6 Fedora Update System 2018-09-08 05:40:31 UTC
yelp-xsl-3.30.0-1.fc29 yelp-3.30.0-1.fc29 webkit2gtk3-2.22.0-3.fc29 vala-0.42.0-1.fc29 tracker-miners-2.1.4-2.fc29 tracker-2.1.4-3.fc29 template-glib-3.30.0-2.fc29 sysprof-3.30.0-1.fc29 swell-foop-3.30.0-1.fc29 sushi-3.30.0-1.fc29 simple-scan-3.30.0-1.fc29 shotwell-0.29.92-1.fc29 seahorse-3.30-1.fc29 rygel-0.36.2-2.fc29 pygobject3-3.30.0-1.fc29 pyatspi-2.30.0-1.fc29 polari-3.30.0-1.fc29 orca-3.29.92-1.fc29 nautilus-3.30.0-2.fc29 mutter-3.30.0-1.fc29 lightsoff-3.30.0-1.fc29 libsoup-2.64.0-2.fc29 librsvg2-2.44.2-2.fc29 libdazzle-3.30.0-1.fc29 jsonrpc-glib-3.30.0-2.fc29 iagno-3.30.0-1.fc29 gvfs-1.38.0-1.fc29 gucharmap-11.0.2-2.fc29 gtksourceview4-4.0.3-2.fc29 gtksourceview3-3.24.9-4.fc29 gtk3-3.24.0-3.fc29 gtk-doc-1.29-1.fc29 gsettings-desktop-schemas-3.28.1-2.fc29 gobject-introspection-1.58.0-2.fc29 gnome-user-docs-3.30.0-1.fc29 gnome-tweaks-3.30.0-1.fc29 gnome-taquin-3.30.0-1.fc29 gnome-sudoku-3.30.0-1.fc29 gnome-software-3.30.0-1.fc29 gnome-shell-extensions-3.30.0-1.fc29 gnome-shell-3.30.0-1.fc29 gnome-settings-daemon-3.30.0-1.fc29 gnome-session-3.30.0-1.fc29 gnome-screenshot-3.30.0-1.fc29 gnome-power-manager-3.30.0-1.fc29 gnome-photos-3.30.0-1.fc29 gnome-packagekit-3.30.0-1.fc29 gnome-online-miners-3.30.0-1.fc29 gnome-online-accounts-3.30.0-3.fc29 gnome-nibbles-3.24.1-1.fc29 gnome-music-3.30.0-1.fc29 gnome-multi-writer-3.30.0-1.fc29 gnome-mines-3.30.0-1.fc29 gnome-maps-3.30.0-1.fc29 gnome-logs-3.30.0-1.fc29 gnome-initial-setup-3.29.92-1.fc29 gnome-getting-started-docs-3.30.0-1.fc29 gnome-font-viewer-3.30.0-1.fc29 gnome-disk-utility-3.30.0-1.fc29 gnome-desktop3-3.30.0-2.fc29 gnome-control-center-3.30.0-1.fc29 gnome-contacts-3.30-1.fc29 gnome-color-manager-3.30.0-1.fc29 gnome-clocks-3.30.0-1.fc29 gnome-chess-3.30.0-1.fc29 gnome-characters-3.29.91-1.fc29 gnome-calendar-3.30.0-1.fc29 gnome-calculator-3.30.0-1.fc29 gnome-builder-3.30.0-2.fc29 gnome-boxes-3.30.0-2.fc29 gnome-backgrounds-3.30.0-1.fc29 gnome-2048-3.30.0-1.fc29 glib2-2.58.0-1.fc29 glib-networking-2.58.0-2.fc29 gedit-plugins-3.30.0-1.fc29 gedit-3.30.0-2.fc29 gdm-3.30.0-3.fc29 gdk-pixbuf2-2.38.0-2.fc29 five-or-more-3.30.0-1.fc29 file-roller-3.30.0-1.fc29 evince-3.30.0-2.fc29 epiphany-3.30.0-1.fc29 devhelp-3.30.0-2.fc29 dconf-editor-3.30.0-1.fc29 dconf-0.30.0-1.fc29 cheese-3.30.0-2.fc29 bijiben-3.30.0-1.fc29 baobab-3.30.0-1.fc29 atomix-3.30.0.1-1.fc29 atk-2.29.92-2.fc29 at-spi2-core-2.30.0-2.fc29 at-spi2-atk-2.30.0-1.fc29 anjuta-3.28.0-7.fc29 amtk-5.0.0-2.fc29 aisleriot-3.22.6-1.fc29 adwaita-icon-theme-3.30.0-1.fc29 abattis-cantarell-fonts-0.111-1.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2018-85d637c544

Comment 7 Fedora Update System 2018-09-08 16:11:42 UTC
abattis-cantarell-fonts-0.111-1.fc29, adwaita-icon-theme-3.30.0-1.fc29, aisleriot-3.22.6-1.fc29, amtk-5.0.0-2.fc29, anjuta-3.28.0-7.fc29, at-spi2-atk-2.30.0-1.fc29, at-spi2-core-2.30.0-2.fc29, atk-2.29.92-2.fc29, atomix-3.30.0.1-1.fc29, baobab-3.30.0-1.fc29, bijiben-3.30.0-1.fc29, cheese-3.30.0-2.fc29, dconf-0.30.0-1.fc29, dconf-editor-3.30.0-1.fc29, devhelp-3.30.0-2.fc29, epiphany-3.30.0-1.fc29, evince-3.30.0-2.fc29, file-roller-3.30.0-1.fc29, five-or-more-3.30.0-1.fc29, gdk-pixbuf2-2.38.0-2.fc29, gdm-3.30.0-3.fc29, gedit-3.30.0-2.fc29, gedit-plugins-3.30.0-1.fc29, glib-networking-2.58.0-2.fc29, glib2-2.58.0-1.fc29, gnome-2048-3.30.0-1.fc29, gnome-backgrounds-3.30.0-1.fc29, gnome-boxes-3.30.0-2.fc29, gnome-builder-3.30.0-2.fc29, gnome-calculator-3.30.0-1.fc29, gnome-calendar-3.30.0-1.fc29, gnome-characters-3.29.91-1.fc29, gnome-chess-3.30.0-1.fc29, gnome-clocks-3.30.0-1.fc29, gnome-color-manager-3.30.0-1.fc29, gnome-contacts-3.30-1.fc29, gnome-control-center-3.30.0-1.fc29, gnome-desktop3-3.30.0-2.fc29, gnome-disk-utility-3.30.0-1.fc29, gnome-font-viewer-3.30.0-1.fc29, gnome-getting-started-docs-3.30.0-1.fc29, gnome-initial-setup-3.29.92-1.fc29, gnome-logs-3.30.0-1.fc29, gnome-maps-3.30.0-1.fc29, gnome-mines-3.30.0-1.fc29, gnome-multi-writer-3.30.0-1.fc29, gnome-music-3.30.0-1.fc29, gnome-nibbles-3.24.1-1.fc29, gnome-online-accounts-3.30.0-3.fc29, gnome-online-miners-3.30.0-1.fc29, gnome-packagekit-3.30.0-1.fc29, gnome-photos-3.30.0-1.fc29, gnome-power-manager-3.30.0-1.fc29, gnome-screenshot-3.30.0-1.fc29, gnome-session-3.30.0-1.fc29, gnome-settings-daemon-3.30.0-1.fc29, gnome-shell-3.30.0-1.fc29, gnome-shell-extensions-3.30.0-1.fc29, gnome-software-3.30.0-1.fc29, gnome-sudoku-3.30.0-1.fc29, gnome-taquin-3.30.0-1.fc29, gnome-tweaks-3.30.0-1.fc29, gnome-user-docs-3.30.0-1.fc29, gobject-introspection-1.58.0-2.fc29, gsettings-desktop-schemas-3.28.1-2.fc29, gtk-doc-1.29-1.fc29, gtk3-3.24.0-3.fc29, gtksourceview3-3.24.9-4.fc29, gtksourceview4-4.0.3-2.fc29, gucharmap-11.0.2-2.fc29, gvfs-1.38.0-1.fc29, iagno-3.30.0-1.fc29, jsonrpc-glib-3.30.0-2.fc29, libdazzle-3.30.0-1.fc29, librsvg2-2.44.2-2.fc29, libsoup-2.64.0-2.fc29, lightsoff-3.30.0-1.fc29, mutter-3.30.0-1.fc29, nautilus-3.30.0-2.fc29, orca-3.29.92-1.fc29, polari-3.30.0-1.fc29, pyatspi-2.30.0-1.fc29, pygobject3-3.30.0-1.fc29, rygel-0.36.2-2.fc29, seahorse-3.30-1.fc29, shotwell-0.29.92-1.fc29, simple-scan-3.30.0-1.fc29, sushi-3.30.0-1.fc29, swell-foop-3.30.0-1.fc29, sysprof-3.30.0-1.fc29, template-glib-3.30.0-2.fc29, tracker-2.1.4-3.fc29, tracker-miners-2.1.4-2.fc29, vala-0.42.0-1.fc29, webkit2gtk3-2.22.0-3.fc29, yelp-3.30.0-1.fc29, yelp-xsl-3.30.0-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-85d637c544

Comment 8 Fedora Update System 2018-09-10 12:46:12 UTC
abattis-cantarell-fonts-0.111-1.fc29 adwaita-icon-theme-3.30.0-1.fc29 aisleriot-3.22.6-1.fc29 amtk-5.0.0-2.fc29 anjuta-3.28.0-7.fc29 at-spi2-atk-2.30.0-1.fc29 at-spi2-core-2.30.0-2.fc29 atk-2.30.0-1.fc29 atomix-3.30.0.1-1.fc29 baobab-3.30.0-1.fc29 bijiben-3.30.0-1.fc29 cheese-3.30.0-2.fc29 dconf-0.30.0-1.fc29 dconf-editor-3.30.0-1.fc29 devhelp-3.30.0-2.fc29 epiphany-3.30.0-1.fc29 evince-3.30.0-2.fc29 file-roller-3.30.0-1.fc29 five-or-more-3.30.0-1.fc29 gdk-pixbuf2-2.38.0-4.fc29 gdm-3.30.0-3.fc29 gedit-3.30.0-2.fc29 gedit-plugins-3.30.0-1.fc29 gjs-1.54.0-2.fc29 glib-networking-2.58.0-2.fc29 glib2-2.58.0-1.fc29 gnome-2048-3.30.0-1.fc29 gnome-backgrounds-3.30.0-1.fc29 gnome-boxes-3.30.0-2.fc29 gnome-builder-3.30.0-2.fc29 gnome-calculator-3.30.0-1.fc29 gnome-calendar-3.30.0-1.fc29 gnome-characters-3.29.91-1.fc29 gnome-chess-3.30.0-1.fc29 gnome-clocks-3.30.0-2.fc29 gnome-color-manager-3.30.0-1.fc29 gnome-contacts-3.30-1.fc29 gnome-control-center-3.30.0-1.fc29 gnome-desktop3-3.30.0-2.fc29 gnome-disk-utility-3.30.0-1.fc29 gnome-font-viewer-3.30.0-1.fc29 gnome-getting-started-docs-3.30.0-1.fc29 gnome-initial-setup-3.29.92-1.fc29 gnome-logs-3.30.0-1.fc29 gnome-maps-3.30.0-1.fc29 gnome-mines-3.30.0-1.fc29 gnome-multi-writer-3.30.0-1.fc29 gnome-music-3.30.0-1.fc29 gnome-nibbles-3.24.1-1.fc29 gnome-online-accounts-3.30.0-3.fc29 gnome-online-miners-3.30.0-1.fc29 gnome-packagekit-3.30.0-1.fc29 gnome-photos-3.30.0-1.fc29 gnome-power-manager-3.30.0-1.fc29 gnome-screenshot-3.30.0-1.fc29 gnome-session-3.30.0-1.fc29 gnome-settings-daemon-3.30.0-1.fc29 gnome-shell-3.30.0-1.fc29 gnome-shell-extensions-3.30.0-1.fc29 gnome-software-3.30.0-1.fc29 gnome-sudoku-3.30.0-2.fc29 gnome-taquin-3.30.0-1.fc29 gnome-tweaks-3.30.0-1.fc29 gnome-user-docs-3.30.0-1.fc29 gobject-introspection-1.58.0-2.fc29 gpaste-3.30.1-1.fc29 gsettings-desktop-schemas-3.28.1-2.fc29 gtk-doc-1.29-1.fc29 gtk3-3.24.0-3.fc29 gtksourceview3-3.24.9-4.fc29 gtksourceview4-4.0.3-2.fc29 gucharmap-11.0.2-2.fc29 gvfs-1.38.0-1.fc29 iagno-3.30.0-1.fc29 jsonrpc-glib-3.30.0-2.fc29 libdazzle-3.30.0-1.fc29 librsvg2-2.44.2-2.fc29 libsoup-2.64.0-2.fc29 lightsoff-3.30.0-1.fc29 mozjs60-60.1.0-1.fc29 mutter-3.30.0-1.fc29 nautilus-3.30.0-2.fc29 orca-3.29.92-1.fc29 polari-3.30.0-1.fc29 pyatspi-2.30.0-1.fc29 pygobject3-3.30.0-1.fc29 rygel-0.36.2-2.fc29 seahorse-3.30-1.fc29 shotwell-0.29.92-1.fc29 simple-scan-3.30.0-1.fc29 sushi-3.30.0-1.fc29 swell-foop-3.30.0-1.fc29 sysprof-3.30.0-1.fc29 template-glib-3.30.0-2.fc29 tracker-2.1.4-3.fc29 tracker-miners-2.1.4-2.fc29 vala-0.42.0-1.fc29 webkit2gtk3-2.22.0-3.fc29 yelp-3.30.0-1.fc29 yelp-xsl-3.30.0-1.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2018-85d637c544

Comment 9 Adam Williamson 2018-09-10 22:53:58 UTC
Discussed at 2018-09-10 freeze exception review meeting: https://meetbot-raw.fedoraproject.org/fedora-blocker-review/2018-09-10/f29-blocker-review.2018-09-10-16.01.html . Rejected as a freeze exception issue, it seems on the basis that the overall GNOME 3.30 FE proposal was accepted, so the fix for this is assumed to be landing as part of that.

Comment 10 Fedora Update System 2018-09-11 06:13:24 UTC
abattis-cantarell-fonts-0.111-1.fc29, adwaita-icon-theme-3.30.0-1.fc29, aisleriot-3.22.6-1.fc29, amtk-5.0.0-2.fc29, anjuta-3.28.0-7.fc29, at-spi2-atk-2.30.0-1.fc29, at-spi2-core-2.30.0-2.fc29, atk-2.30.0-1.fc29, atomix-3.30.0.1-1.fc29, baobab-3.30.0-1.fc29, bijiben-3.30.0-1.fc29, cheese-3.30.0-2.fc29, dconf-0.30.0-1.fc29, dconf-editor-3.30.0-1.fc29, devhelp-3.30.0-2.fc29, epiphany-3.30.0-1.fc29, evince-3.30.0-2.fc29, file-roller-3.30.0-1.fc29, five-or-more-3.30.0-1.fc29, gdk-pixbuf2-2.38.0-4.fc29, gdm-3.30.0-3.fc29, gedit-3.30.0-2.fc29, gedit-plugins-3.30.0-1.fc29, gjs-1.54.0-2.fc29, glib-networking-2.58.0-2.fc29, glib2-2.58.0-1.fc29, gnome-2048-3.30.0-1.fc29, gnome-backgrounds-3.30.0-1.fc29, gnome-boxes-3.30.0-2.fc29, gnome-builder-3.30.0-2.fc29, gnome-calculator-3.30.0-1.fc29, gnome-calendar-3.30.0-1.fc29, gnome-characters-3.29.91-1.fc29, gnome-chess-3.30.0-1.fc29, gnome-clocks-3.30.0-2.fc29, gnome-color-manager-3.30.0-1.fc29, gnome-contacts-3.30-1.fc29, gnome-control-center-3.30.0-1.fc29, gnome-desktop3-3.30.0-2.fc29, gnome-disk-utility-3.30.0-1.fc29, gnome-font-viewer-3.30.0-1.fc29, gnome-getting-started-docs-3.30.0-1.fc29, gnome-initial-setup-3.29.92-1.fc29, gnome-logs-3.30.0-1.fc29, gnome-maps-3.30.0-1.fc29, gnome-mines-3.30.0-1.fc29, gnome-multi-writer-3.30.0-1.fc29, gnome-music-3.30.0-1.fc29, gnome-nibbles-3.24.1-1.fc29, gnome-online-accounts-3.30.0-3.fc29, gnome-online-miners-3.30.0-1.fc29, gnome-packagekit-3.30.0-1.fc29, gnome-photos-3.30.0-1.fc29, gnome-power-manager-3.30.0-1.fc29, gnome-screenshot-3.30.0-1.fc29, gnome-session-3.30.0-1.fc29, gnome-settings-daemon-3.30.0-1.fc29, gnome-shell-3.30.0-1.fc29, gnome-shell-extensions-3.30.0-1.fc29, gnome-software-3.30.0-1.fc29, gnome-sudoku-3.30.0-2.fc29, gnome-taquin-3.30.0-1.fc29, gnome-tweaks-3.30.0-1.fc29, gnome-user-docs-3.30.0-1.fc29, gobject-introspection-1.58.0-2.fc29, gpaste-3.30.1-1.fc29, gsettings-desktop-schemas-3.28.1-2.fc29, gtk-doc-1.29-1.fc29, gtk3-3.24.0-3.fc29, gtksourceview3-3.24.9-4.fc29, gtksourceview4-4.0.3-2.fc29, gucharmap-11.0.2-2.fc29, gvfs-1.38.0-1.fc29, iagno-3.30.0-1.fc29, jsonrpc-glib-3.30.0-2.fc29, libdazzle-3.30.0-1.fc29, librsvg2-2.44.2-2.fc29, libsoup-2.64.0-2.fc29, lightsoff-3.30.0-1.fc29, mozjs60-60.1.0-1.fc29, mutter-3.30.0-1.fc29, nautilus-3.30.0-2.fc29, orca-3.29.92-1.fc29, polari-3.30.0-1.fc29, pyatspi-2.30.0-1.fc29, pygobject3-3.30.0-1.fc29, rygel-0.36.2-2.fc29, seahorse-3.30-1.fc29, shotwell-0.29.92-1.fc29, simple-scan-3.30.0-1.fc29, sushi-3.30.0-1.fc29, swell-foop-3.30.0-1.fc29, sysprof-3.30.0-1.fc29, template-glib-3.30.0-2.fc29, tracker-2.1.4-3.fc29, tracker-miners-2.1.4-2.fc29, vala-0.42.0-1.fc29, webkit2gtk3-2.22.0-3.fc29, yelp-3.30.0-1.fc29, yelp-xsl-3.30.0-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-85d637c544

Comment 11 Fedora Update System 2018-09-11 08:02:46 UTC
abattis-cantarell-fonts-0.111-1.fc29 adwaita-icon-theme-3.30.0-1.fc29 aisleriot-3.22.6-1.fc29 amtk-5.0.0-2.fc29 anjuta-3.28.0-7.fc29 at-spi2-atk-2.30.0-1.fc29 at-spi2-core-2.30.0-2.fc29 atk-2.30.0-1.fc29 atomix-3.30.0.1-1.fc29 baobab-3.30.0-1.fc29 bijiben-3.30.0-1.fc29 cheese-3.30.0-2.fc29 dconf-0.30.0-1.fc29 dconf-editor-3.30.0-1.fc29 devhelp-3.30.0-2.fc29 epiphany-3.30.0-1.fc29 evince-3.30.0-2.fc29 file-roller-3.30.0-1.fc29 five-or-more-3.30.0-1.fc29 gdk-pixbuf2-2.38.0-4.fc29 gdm-3.30.0-3.fc29 gedit-3.30.0-2.fc29 gedit-plugins-3.30.0-1.fc29 gjs-1.54.0-2.fc29 glib-networking-2.58.0-2.fc29 glib2-2.58.0-1.fc29 gnome-2048-3.30.0-1.fc29 gnome-backgrounds-3.30.0-1.fc29 gnome-boxes-3.30.0-2.fc29 gnome-builder-3.30.0-2.fc29 gnome-calculator-3.30.0-1.fc29 gnome-calendar-3.30.0-1.fc29 gnome-characters-3.29.91-1.fc29 gnome-chess-3.30.0-1.fc29 gnome-clocks-3.30.0-2.fc29 gnome-color-manager-3.30.0-1.fc29 gnome-contacts-3.30-1.fc29 gnome-control-center-3.30.0-1.fc29 gnome-desktop3-3.30.0-2.fc29 gnome-disk-utility-3.30.0-1.fc29 gnome-font-viewer-3.30.0-1.fc29 gnome-getting-started-docs-3.30.0-1.fc29 gnome-initial-setup-3.29.92-1.fc29 gnome-logs-3.30.0-1.fc29 gnome-maps-3.30.0-1.fc29 gnome-mines-3.30.0-1.fc29 gnome-multi-writer-3.30.0-1.fc29 gnome-music-3.30.0-1.fc29 gnome-nibbles-3.24.1-1.fc29 gnome-online-accounts-3.30.0-3.fc29 gnome-online-miners-3.30.0-1.fc29 gnome-packagekit-3.30.0-1.fc29 gnome-photos-3.30.0-1.fc29 gnome-power-manager-3.30.0-1.fc29 gnome-screenshot-3.30.0-1.fc29 gnome-session-3.30.0-1.fc29 gnome-settings-daemon-3.30.0-1.fc29 gnome-shell-3.30.0-1.fc29 gnome-shell-extensions-3.30.0-1.fc29 gnome-software-3.30.0-1.fc29 gnome-sudoku-3.30.0-2.fc29 gnome-taquin-3.30.0-1.fc29 gnome-tweaks-3.30.0-1.fc29 gnome-user-docs-3.30.0-1.fc29 gobject-introspection-1.58.0-2.fc29 gpaste-3.30.1-1.fc29 gsettings-desktop-schemas-3.28.1-2.fc29 gtk-doc-1.29-1.fc29 gtk3-3.24.0-4.fc29 gtksourceview3-3.24.9-4.fc29 gtksourceview4-4.0.3-2.fc29 gucharmap-11.0.2-2.fc29 gvfs-1.38.0-1.fc29 iagno-3.30.0-1.fc29 jsonrpc-glib-3.30.0-2.fc29 libdazzle-3.30.0-1.fc29 librsvg2-2.44.2-2.fc29 libsoup-2.64.0-2.fc29 lightsoff-3.30.0-1.fc29 mozjs60-60.1.0-1.fc29 mutter-3.30.0-1.fc29 nautilus-3.30.0-2.fc29 orca-3.29.92-1.fc29 polari-3.30.0-1.fc29 pyatspi-2.30.0-1.fc29 pygobject3-3.30.0-1.fc29 rygel-0.36.2-2.fc29 seahorse-3.30-1.fc29 shotwell-0.29.92-1.fc29 simple-scan-3.30.0-1.fc29 sushi-3.30.0-1.fc29 swell-foop-3.30.0-1.fc29 sysprof-3.30.0-1.fc29 template-glib-3.30.0-2.fc29 tracker-2.1.4-3.fc29 tracker-miners-2.1.4-2.fc29 vala-0.42.0-1.fc29 webkit2gtk3-2.22.0-3.fc29 yelp-3.30.0-1.fc29 yelp-xsl-3.30.0-1.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2018-85d637c544

Comment 12 Fedora Update System 2018-09-12 02:54:48 UTC
abattis-cantarell-fonts-0.111-1.fc29, adwaita-icon-theme-3.30.0-1.fc29, aisleriot-3.22.6-1.fc29, amtk-5.0.0-2.fc29, anjuta-3.28.0-7.fc29, at-spi2-atk-2.30.0-1.fc29, at-spi2-core-2.30.0-2.fc29, atk-2.30.0-1.fc29, atomix-3.30.0.1-1.fc29, baobab-3.30.0-1.fc29, bijiben-3.30.0-1.fc29, cheese-3.30.0-2.fc29, dconf-0.30.0-1.fc29, dconf-editor-3.30.0-1.fc29, devhelp-3.30.0-2.fc29, epiphany-3.30.0-1.fc29, evince-3.30.0-2.fc29, file-roller-3.30.0-1.fc29, five-or-more-3.30.0-1.fc29, gdk-pixbuf2-2.38.0-4.fc29, gdm-3.30.0-3.fc29, gedit-3.30.0-2.fc29, gedit-plugins-3.30.0-1.fc29, gjs-1.54.0-2.fc29, glib-networking-2.58.0-2.fc29, glib2-2.58.0-1.fc29, gnome-2048-3.30.0-1.fc29, gnome-backgrounds-3.30.0-1.fc29, gnome-boxes-3.30.0-2.fc29, gnome-builder-3.30.0-2.fc29, gnome-calculator-3.30.0-1.fc29, gnome-calendar-3.30.0-1.fc29, gnome-characters-3.29.91-1.fc29, gnome-chess-3.30.0-1.fc29, gnome-clocks-3.30.0-2.fc29, gnome-color-manager-3.30.0-1.fc29, gnome-contacts-3.30-1.fc29, gnome-control-center-3.30.0-1.fc29, gnome-desktop3-3.30.0-2.fc29, gnome-disk-utility-3.30.0-1.fc29, gnome-font-viewer-3.30.0-1.fc29, gnome-getting-started-docs-3.30.0-1.fc29, gnome-initial-setup-3.29.92-1.fc29, gnome-logs-3.30.0-1.fc29, gnome-maps-3.30.0-1.fc29, gnome-mines-3.30.0-2.fc29, gnome-multi-writer-3.30.0-1.fc29, gnome-music-3.30.0-1.fc29, gnome-nibbles-3.24.1-1.fc29, gnome-online-accounts-3.30.0-3.fc29, gnome-online-miners-3.30.0-1.fc29, gnome-packagekit-3.30.0-1.fc29, gnome-photos-3.30.0-1.fc29, gnome-power-manager-3.30.0-1.fc29, gnome-screenshot-3.30.0-1.fc29, gnome-session-3.30.0-1.fc29, gnome-settings-daemon-3.30.0-1.fc29, gnome-shell-3.30.0-1.fc29, gnome-shell-extensions-3.30.0-1.fc29, gnome-software-3.30.0-1.fc29, gnome-sudoku-3.30.0-2.fc29, gnome-taquin-3.30.0-1.fc29, gnome-tweaks-3.30.0-1.fc29, gnome-user-docs-3.30.0-1.fc29, gobject-introspection-1.58.0-2.fc29, gpaste-3.30.1-1.fc29, gsettings-desktop-schemas-3.28.1-2.fc29, gtk-doc-1.29-1.fc29, gtk3-3.24.0-4.fc29, gtksourceview3-3.24.9-4.fc29, gtksourceview4-4.0.3-2.fc29, gucharmap-11.0.2-2.fc29, gvfs-1.38.0-1.fc29, iagno-3.30.0-1.fc29, jsonrpc-glib-3.30.0-2.fc29, libdazzle-3.30.0-1.fc29, librsvg2-2.44.2-2.fc29, libsoup-2.64.0-2.fc29, lightsoff-3.30.0-1.fc29, mozjs60-60.1.0-1.fc29, mutter-3.30.0-1.fc29, nautilus-3.30.0-2.fc29, orca-3.29.92-1.fc29, polari-3.30.0-1.fc29, pyatspi-2.30.0-1.fc29, pygobject3-3.30.0-1.fc29, rygel-0.36.2-2.fc29, seahorse-3.30-1.fc29, shotwell-0.29.92-1.fc29, simple-scan-3.30.0-1.fc29, sushi-3.30.0-1.fc29, swell-foop-3.30.0-1.fc29, sysprof-3.30.0-1.fc29, template-glib-3.30.0-2.fc29, tracker-2.1.4-3.fc29, tracker-miners-2.1.4-2.fc29, vala-0.42.0-1.fc29, webkit2gtk3-2.22.0-3.fc29, yelp-3.30.0-1.fc29, yelp-xsl-3.30.0-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.