Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1645730 - open in tilix is not working: revisited
Summary: open in tilix is not working: revisited
Keywords:
Status: CLOSED DUPLICATE of bug 1636626
Alias: None
Product: Fedora
Classification: Fedora
Component: tilix
Version: 29
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kalev Lember
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-03 04:20 UTC by RudraB
Modified: 2018-11-06 19:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-06 19:03:31 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1642927 0 unspecified CLOSED open in tilix is not working 2021-02-22 00:41:40 UTC

Description RudraB 2018-11-03 04:20:00 UTC
Description of problem:
Though tilix has a known dependency problem, until f28, open in nautilus was working after installing python2-gobject. 
if f29, its not working at all.

Version-Release number of selected component (if applicable):
tilix-1.8.3-2.fc29.x86_64
tilix-nautilus-1.8.3-2.fc29.x86_64
nautilus-3.30.2-1.fc29.x86_64

How reproducible:
Always

Steps to Reproduce:
1. open nautilus
2. right click inside any folder
3.

Actual results:
"Open in tilix" is not there

Expected results:
there should be "open in tilix"


Additional Info:
See #i642927

Comment 1 Kalev Lember 2018-11-06 19:03:31 UTC

*** This bug has been marked as a duplicate of bug 1636626 ***


Note You need to log in before you can comment on or make changes to this bug.