Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1696529 - [abrt] epiphany: ephy_suggestion_get_unescaped_title(): epiphany-search-provider killed by SIGABRT
Summary: [abrt] epiphany: ephy_suggestion_get_unescaped_title(): epiphany-search-provi...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 30
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Catanzaro
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:a640b51de5bf29a0de2582d5fa5...
: 1702774 1705432 1706802 1708713 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-05 06:35 UTC by lray+redhatbugzilla
Modified: 2019-05-12 01:22 UTC (History)
15 users (show)

Fixed In Version: epiphany-3.32.2-2.fc30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-24 20:45:24 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
File: backtrace (deleted)
2019-04-05 06:35 UTC, lray+redhatbugzilla
no flags Details
File: cgroup (deleted)
2019-04-05 06:35 UTC, lray+redhatbugzilla
no flags Details
File: core_backtrace (deleted)
2019-04-05 06:36 UTC, lray+redhatbugzilla
no flags Details


Links
System ID Private Priority Status Summary Last Updated
GNOME Gitlab GNOME/epiphany/merge_requests/251 0 None None None 2019-04-05 16:49:44 UTC

Description lray+redhatbugzilla 2019-04-05 06:35:52 UTC
Version-Release number of selected component:
1:epiphany-3.32.1.2-1.fc30

Additional info:
reporter:       libreport-2.10.0
backtrace_rating: 4
cmdline:        /usr/libexec/epiphany-search-provider
crash_function: ephy_suggestion_get_unescaped_title
executable:     /usr/libexec/epiphany-search-provider
journald_cursor: s=fa5c10b63b00458c91c1be5a40cea7d4;i=38f58;b=1e92f11f02d8463d9336cc37b89845dd;m=f8fe69728;t=585c2948bc286;x=7257e0434f70a416
kernel:         5.0.5-300.fc30.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 1 lray+redhatbugzilla 2019-04-05 06:35:57 UTC
Created attachment 1552258 [details]
File: backtrace

Comment 2 lray+redhatbugzilla 2019-04-05 06:35:59 UTC
Created attachment 1552259 [details]
File: cgroup

Comment 3 lray+redhatbugzilla 2019-04-05 06:36:01 UTC
Created attachment 1552260 [details]
File: core_backtrace

Comment 4 Michael Catanzaro 2019-04-05 15:05:40 UTC
I wish ABRT would always create perfect bug reports like this one.

Comment 5 filip.costadoni 2019-04-24 17:57:54 UTC
*** Bug 1702774 has been marked as a duplicate of this bug. ***

Comment 6 Michael Catanzaro 2019-04-24 20:45:24 UTC
This one will be fixed in 3.32.2.

Comment 7 Flavien Bonvin 2019-05-02 09:51:18 UTC
*** Bug 1705432 has been marked as a duplicate of this bug. ***

Comment 8 adriano 2019-05-06 10:33:29 UTC
*** Bug 1706802 has been marked as a duplicate of this bug. ***

Comment 9 Florian Wallner 2019-05-10 16:24:06 UTC
*** Bug 1708713 has been marked as a duplicate of this bug. ***

Comment 10 Fedora Update System 2019-05-11 07:26:37 UTC
cogl-1.22.4-1.fc30 epiphany-3.32.2-2.fc30 gjs-1.56.2-1.fc30 glib-networking-2.60.2-1.fc30 glib2-2.60.2-1.fc30 gnome-builder-3.32.2-1.fc30 gnome-calendar-3.32.1-1.fc30 gnome-contacts-3.32.1-1.fc30 gnome-desktop3-3.32.2-1.fc30 gnome-maps-3.32.2-1.fc30 gnome-music-3.32.2-1.fc30 gnome-software-3.32.2-1.fc30 gnome-terminal-3.32.2-1.fc30 gnome-user-docs-3.32.2-1.fc30 gnome-weather-3.32.2-1.fc30 gtksourceview3-3.24.11-1.fc30 gtranslator-3.32.1-1.fc30 libdazzle-3.32.2-1.fc30 nautilus-3.32.1-1.fc30 pygobject3-3.32.1-1.fc30 seahorse-3.32.1-1.fc30 simple-scan-3.32.2.1-1.fc30 vte291-0.56.3-1.fc30 yelp-tools-3.32.1-1.fc30 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-f4eb34cf4c

Comment 11 Fedora Update System 2019-05-12 01:22:13 UTC
cogl-1.22.4-1.fc30, epiphany-3.32.2-2.fc30, gjs-1.56.2-1.fc30, glib-networking-2.60.2-1.fc30, glib2-2.60.2-1.fc30, gnome-builder-3.32.2-1.fc30, gnome-calendar-3.32.1-1.fc30, gnome-contacts-3.32.1-1.fc30, gnome-desktop3-3.32.2-1.fc30, gnome-maps-3.32.2-1.fc30, gnome-music-3.32.2-1.fc30, gnome-software-3.32.2-1.fc30, gnome-terminal-3.32.2-1.fc30, gnome-user-docs-3.32.2-1.fc30, gnome-weather-3.32.2-1.fc30, gtksourceview3-3.24.11-1.fc30, gtranslator-3.32.1-1.fc30, libdazzle-3.32.2-1.fc30, nautilus-3.32.1-1.fc30, pygobject3-3.32.1-1.fc30, seahorse-3.32.1-1.fc30, simple-scan-3.32.2.1-1.fc30, vte291-0.56.3-1.fc30, yelp-tools-3.32.1-1.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.