Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1699746 - After reboot post workstation compose installation, boot into gnome-initial-setup, but no UI appearing
Summary: After reboot post workstation compose installation, boot into gnome-initial-s...
Keywords:
Status: CLOSED DUPLICATE of bug 1699099
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-initial-setup
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Rui Matos
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2019-04-15 07:10 UTC by Phil Wyett
Modified: 2019-04-16 14:54 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-16 14:54:06 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
Visual of issue. (deleted)
2019-04-15 07:13 UTC, Phil Wyett
no flags Details

Description Phil Wyett 2019-04-15 07:10:54 UTC
Description of problem:

After reboot post workstation compose installation, boot into gnome-initial-setup, but no UI appearing.

How reproducible:

Always after 2019-04-08.

Steps to Reproduce:
1. Do a workstation install from rawhide or f30 branch after 2019-04-08.

Actual results:

No gnome-initial-setup UI.

Expected results:

See gnome-initial-setup UI.

Additional info:

Also happens on f30 branched.

Last know good workstation compose ISO 2019-04-08.

Comment 1 Phil Wyett 2019-04-15 07:13:23 UTC
Created attachment 1555118 [details]
Visual of issue.

Comment 2 Fedora Blocker Bugs Application 2019-04-16 03:31:03 UTC
Proposed as a Blocker for 30-final by Fedora user kathenas using the blocker tracking app because:

 Cannot setup/configure GNOME post installation.

Comment 3 Adam Williamson 2019-04-16 14:54:06 UTC

*** This bug has been marked as a duplicate of bug 1699099 ***


Note You need to log in before you can comment on or make changes to this bug.