Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1826173 - Workstation Live image is oversize
Summary: Workstation Live image is oversize
Keywords:
Status: CLOSED DUPLICATE of bug 1826156
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Aoife Moloney
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedBlocker
Depends On:
Blocks: F32FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2020-04-21 07:34 UTC by Kamil Páral
Modified: 2023-05-09 13:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-21 07:54:56 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Kamil Páral 2020-04-21 07:34:58 UTC
Description of problem:
Fedora-Workstation-Live-x86_64-32-1.4.iso has 2022113280 bytes, while its limit is 2000000000 bytes:
https://fedoraproject.org/wiki/Releases/32/ReleaseBlocking

That is an automatic blocker:
https://fedoraproject.org/wiki/QA:SOP_blocker_bug_process#Automatic_blockers

Comment 1 Kamil Páral 2020-04-21 07:54:56 UTC

*** This bug has been marked as a duplicate of bug 1826156 ***


Note You need to log in before you can comment on or make changes to this bug.