Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1829513 - SELinux is preventing accounts-daemon from using the sys_nice capability
Summary: SELinux is preventing accounts-daemon from using the sys_nice capability
Keywords:
Status: CLOSED DUPLICATE of bug 1811407
Alias: None
Product: Fedora
Classification: Fedora
Component: accountsservice
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-29 16:50 UTC by Ralf Corsepius
Modified: 2021-03-03 13:19 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-03 13:19:21 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
Full sealert (deleted)
2020-04-29 16:50 UTC, Ralf Corsepius
no flags Details

Description Ralf Corsepius 2020-04-29 16:50:19 UTC
Created attachment 1682996 [details]
Full sealert

Description of problem:
see subject.
cf. attachment

Version-Release number of selected component (if applicable):
accountsservice-0.6.55-2.fc32.x86_64
selinux-policy-targeted-3.14.5-32.fc32.noarch

How reproducible:
I am not sure. It seems to happen upon the first ssh-login into a machine.

Additional info:
This is on machine, which has been freshly updated from fc31 to fc32.

Comment 1 schlaffi 2020-04-30 07:05:13 UTC
I just get it when accounts-daemon.service is launched, e.g.

systemctl restart accounts-daemon.service

On my machine accounts-daemon is only required by lightdm.

Comment 2 David Mak 2020-05-02 11:49:53 UTC
I believe this is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1811407

Comment 3 David King 2021-03-03 13:19:21 UTC

*** This bug has been marked as a duplicate of bug 1811407 ***


Note You need to log in before you can comment on or make changes to this bug.