Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1833982 - FTI: jrnl: jrnl
Summary: FTI: jrnl: jrnl
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: jrnl
Version: 33
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ben Beasley
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1831461 (view as bug list)
Depends On: 1834961
Blocks: F32FailsToInstall F33FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2020-05-11 06:49 UTC by Igor Raits
Modified: 2021-04-24 20:06 UTC (History)
1 user (show)

Fixed In Version: jrnl-2.8-1.fc33 jrnl-2.8-1.fc32 jrnl-2.8-1.fc34
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-16 14:33:48 UTC
Type: ---


Attachments (Terms of Use)

Description Igor Raits 2020-05-11 06:49:35 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (ignatenkobrain).

Your package (jrnl) Fails To Install in Fedora 32:

can't install jrnl:
  - nothing provides (python3.8dist(ansiwrap) < 0.9 with python3.8dist(ansiwrap) >= 0.8.4) needed by jrnl-2.4-1.fc32.noarch
  - nothing provides (python3.8dist(pytz) >= 2019.1 with python3.8dist(pytz) < 2020) needed by jrnl-2.4-1.fc32.noarch
  
If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/rawhide-gating/multi-builds/

Thanks!

Comment 1 Fabian Affolter 2020-06-02 09:39:33 UTC
*** Bug 1831461 has been marked as a duplicate of this bug. ***

Comment 2 Ben Cotton 2020-08-11 13:28:05 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 33 development cycle.
Changing version to 33.

Comment 3 Fedora Admin user for bugzilla script actions 2021-04-04 00:34:57 UTC
This package has changed maintainer in Fedora. Reassigning to the new maintainer of this component.

Comment 4 Fedora Update System 2021-04-07 15:58:33 UTC
FEDORA-2021-159b3d1b50 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-159b3d1b50

Comment 5 Fedora Update System 2021-04-07 16:06:05 UTC
FEDORA-2021-ef1f0a0d62 has been submitted as an update to Fedora 33. https://bodhi.fedoraproject.org/updates/FEDORA-2021-ef1f0a0d62

Comment 6 Fedora Update System 2021-04-07 16:17:58 UTC
FEDORA-2021-263145dfa8 has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2021-263145dfa8

Comment 7 Fedora Update System 2021-04-07 18:16:43 UTC
FEDORA-2021-159b3d1b50 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-159b3d1b50`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-159b3d1b50

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Admin user for bugzilla script actions 2021-04-08 00:39:58 UTC
This package has changed maintainer in Fedora. Reassigning to the new maintainer of this component.

Comment 9 Fedora Update System 2021-04-08 20:58:03 UTC
FEDORA-2021-ef1f0a0d62 has been pushed to the Fedora 33 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-ef1f0a0d62`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-ef1f0a0d62

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2021-04-08 21:26:33 UTC
FEDORA-2021-263145dfa8 has been pushed to the Fedora 32 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-263145dfa8`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-263145dfa8

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2021-04-16 14:33:48 UTC
FEDORA-2021-ef1f0a0d62 has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2021-04-16 14:42:59 UTC
FEDORA-2021-263145dfa8 has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2021-04-24 19:45:54 UTC
FEDORA-2021-159b3d1b50 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 14 Fedora Update System 2021-04-24 20:06:12 UTC
FEDORA-2021-159b3d1b50 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.