Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1876790 - Update to upstream 6.2.57
Summary: Update to upstream 6.2.57
Keywords:
Status: CLOSED DUPLICATE of bug 1876789
Alias: None
Product: Fedora
Classification: Fedora
Component: sympa
Version: 33
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Xavier Bachelot
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-08 07:48 UTC by IKEDA Soji
Modified: 2020-09-08 09:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-08 09:34:32 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
sympa-6.2.57b.1-confdef.patch replacing sympa-6.2.19b.1-confdef.patch (deleted)
2020-09-08 07:48 UTC, IKEDA Soji
no flags Details | Diff

Description IKEDA Soji 2020-09-08 07:48:37 UTC
Created attachment 1714038 [details]
sympa-6.2.57b.1-confdef.patch replacing sympa-6.2.19b.1-confdef.patch

Description of problem:

Building package may fail with upstream 6.2.57b.1 or later.

Actual results:

sympa-*-confdef.patch is no longer applicable.

Expected results:

The patch should be applicable.

Additional info:

The new patch is attached.

Comment 1 Xavier Bachelot 2020-09-08 09:34:32 UTC

*** This bug has been marked as a duplicate of bug 1876789 ***


Note You need to log in before you can comment on or make changes to this bug.