Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1882887 - unable to report bug
Summary: unable to report bug
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libreport
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F34BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2020-09-26 08:54 UTC by lnie
Modified: 2020-09-27 19:14 UTC (History)
9 users (show)

Fixed In Version: libreport-2.14.0-9.fc34
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-27 19:14:32 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
screenshot (deleted)
2020-09-26 08:54 UTC, lnie
no flags Details

Description lnie 2020-09-26 08:54:43 UTC
Created attachment 1716779 [details]
screenshot

Description of problem:
As shown in the attached screenshot,the process ended at "Processing did not start yet",I tried with "Report bug to maintainer" and "export the data for manual report"
This is even worse than https://bugzilla.redhat.com/show_bug.cgi?id=1869129,
as I'm not able to export the data ,even manually, at all 

Version-Release number of selected component (if applicable):
libreport-2.14.0-5.fc34

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Fedora Blocker Bugs Application 2020-09-27 02:05:34 UTC
Proposed as a Blocker for 34-beta by Fedora user lnie using the blocker tracking app because:

 Propose as a blocker,as we all know,this kind of bug will dramatically reduces test report

Comment 2 Matej Grabovsky 2020-09-27 19:14:32 UTC
Oops, this been fixed upstream and a patch has been backported to Fedora 33, but somehow we missed the patch in the Rawhide branch.

I have just pushed a fresh update with the patches for Rawhide.

https://bodhi.fedoraproject.org/updates/FEDORA-2020-53bb7c1bd2


Note You need to log in before you can comment on or make changes to this bug.