Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1927254 - Unable to perform an installation with server(dvd or netinst) on virtual machine
Summary: Unable to perform an installation with server(dvd or netinst) on virtual machine
Keywords:
Status: CLOSED DUPLICATE of bug 1925423
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 34
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F34BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2021-02-10 12:07 UTC by lnie
Modified: 2021-02-12 10:49 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-02-12 10:49:19 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
screencast (deleted)
2021-02-10 12:07 UTC, lnie
no flags Details

Description lnie 2021-02-10 12:07:59 UTC
Created attachment 1756193 [details]
screencast

Description of problem:
As shown in the attached screencast,the installer just hangs there.
Only see this bug with Server(dvd and netinst) on Virtual Machine,
bare metal is fine.
Workstation-live works well on VM and bare metal.


Version-Release number of selected component (if applicable):
Fedora-Server-dvd-x86_64-34-20210210.n.1.iso
Fedora-Server-netinst-x86_64-34-20210210.n.1.iso
anaconda-34.24-1.fc34.x86_64.rpm     

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Fedora Blocker Bugs Application 2021-02-10 12:32:38 UTC
Proposed as a Blocker for 34-beta by Fedora user lnie using the blocker tracking app because:

 This affects:
Release-blocking dedicated installer images must boot to the expected boot menu, and then after a reasonable timeout to the installer.

Comment 2 Adam Williamson 2021-02-10 18:43:36 UTC
It worked in openQA: https://openqa.fedoraproject.org/tests/773610 for e.g.

Comment 3 Vendula Poncova 2021-02-12 10:49:19 UTC
It looks like the issue with the QXL driver for X. You can try to change the video model should be Virtio as a workaround.

*** This bug has been marked as a duplicate of bug 1925423 ***


Note You need to log in before you can comment on or make changes to this bug.