Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at
Bug 2132293 - scipy test failures on i686
Summary: scipy test failures on i686
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: scipy
Version: 38
Hardware: i686
OS: Unspecified
Target Milestone: ---
Assignee: Nikola Forró
QA Contact: Fedora Extras Quality Assurance
Depends On:
Blocks: FE-ExcludeArch-x86, F-ExcludeArch-x86
TreeView+ depends on / blocked
Reported: 2022-10-05 11:11 UTC by Pavel Šimovec
Modified: 2023-02-07 14:56 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Last Closed:
Type: Bug

Attachments (Terms of Use)

Description Pavel Šimovec 2022-10-05 11:11:44 UTC
Description of problem:
After attempt to update scipy to version 1.9.1, there are 6 tests failing on i686 architecture. 

Version-Release number of selected component (if applicable):

Additional info:
3 test failures are about scipy.interpolate.Rbf and other ones about linalg. Tried on rawhide (f38) and f36 with the same result.

Comment 1 Pavel Šimovec 2023-01-30 09:18:45 UTC
Still the same issue on scipy 1.10.0

Comment 2 Ben Cotton 2023-02-07 14:56:55 UTC
This bug appears to have been reported against 'rawhide' during the Fedora Linux 38 development cycle.
Changing version to 38.

Note You need to log in before you can comment on or make changes to this bug.