Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 440759 - FTBFS python-tag-0.91-5
Summary: FTBFS python-tag-0.91-5
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-tag
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
: 434458 (view as bug list)
Depends On:
Blocks: FTBFS gcc43errors
TreeView+ depends on / blocked
 
Reported: 2008-04-04 15:54 UTC by FTBFS
Modified: 2013-01-10 04:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-24 10:54:00 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-04-04 15:54 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-04-04 15:54 UTC, FTBFS
no flags Details
root.log.bz2 (deleted)
2008-04-04 15:54 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-04-04 15:54 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 15:54:43 UTC
python-tag-0.91-5.src.rpm Failed To Build From Source

Comment 1 FTBFS 2008-04-04 15:54:48 UTC
Created attachment 300631 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 15:54:49 UTC
Created attachment 300632 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 15:54:51 UTC
Created attachment 300633 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 15:54:52 UTC
Created attachment 300634 [details]
build.log.bz2

build.log for x86_64

Comment 5 Bill Nottingham 2008-04-20 15:19:45 UTC
*** Bug 434458 has been marked as a duplicate of this bug. ***

Comment 6 Matthias Saou 2008-04-24 10:54:00 UTC
The updated package, which includes a fix from Notting built fine.


Note You need to log in before you can comment on or make changes to this bug.