Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 440828 - FTBFS scorched3d-41.3-2.fc9
Summary: FTBFS scorched3d-41.3-2.fc9
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: scorched3d
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On: 440136
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:06 UTC by FTBFS
Modified: 2008-04-28 15:23 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-28 15:23:13 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-04-04 16:06 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-04-04 16:06 UTC, FTBFS
no flags Details
root.log.bz2 (deleted)
2008-04-04 16:06 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-04-04 16:06 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:06:28 UTC
scorched3d-41.3-2.fc9.src.rpm Failed To Build From Source

Comment 1 FTBFS 2008-04-04 16:06:33 UTC
Created attachment 300886 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 16:06:37 UTC
Created attachment 300887 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 16:06:38 UTC
Created attachment 300888 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 16:06:42 UTC
Created attachment 300889 [details]
build.log.bz2

build.log for x86_64

Comment 5 Hans de Goede 2008-04-05 07:27:53 UTC
This FTBFS is caused by a bug in ImageMagick, for which I've written a patch,
but the ImageMagick maintainer on average is anything but fast to respond to bugs :(

See bug 440136.


Comment 6 Hans de Goede 2008-04-28 15:23:13 UTC
This is fixed by ImageMagick-6.3.8.1-4.fc9 which has been tagged for F-9 final
inclusion and thus should show up in rawhide soon.



Note You need to log in before you can comment on or make changes to this bug.