Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 440853 - FTBFS petitboot-0.0.1-7.fc8
Summary: FTBFS petitboot-0.0.1-7.fc8
Keywords:
Status: CLOSED DUPLICATE of bug 434071
Alias: None
Product: Fedora
Classification: Fedora
Component: petitboot
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:38 UTC by FTBFS
Modified: 2008-07-03 15:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 15:34:00 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-04-04 16:38 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-04-04 16:39 UTC, FTBFS
no flags Details
root.log.bz2 (deleted)
2008-04-04 16:39 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-04-04 16:39 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:38:55 UTC
petitboot-0.0.1-7.fc8.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 16:38:59 UTC
Created attachment 300979 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 16:39:00 UTC
Created attachment 300980 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 16:39:02 UTC
Created attachment 300981 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 16:39:03 UTC
Created attachment 300982 [details]
build.log.bz2

build.log for x86_64

Comment 5 Bug Zapper 2008-05-14 08:48:37 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Matt Domsch 2008-07-03 15:34:00 UTC

*** This bug has been marked as a duplicate of 434071 ***


Note You need to log in before you can comment on or make changes to this bug.