Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 440894 - FTBFS eiciel-0.9.5-1.fc9
Summary: FTBFS eiciel-0.9.5-1.fc9
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: eiciel
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
: 434037 (view as bug list)
Depends On:
Blocks: FTBFS gcc43errors
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:45 UTC by FTBFS
Modified: 2013-01-10 04:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-01 17:45:46 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-04-04 16:45 UTC, FTBFS
no flags Details
GCC 4.3 compat patch (deleted)
2008-04-05 15:56 UTC, Denis Leroy
no flags Details | Diff

Description FTBFS 2008-04-04 16:45:17 UTC
eiciel-0.9.5-1.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 16:45:20 UTC
Created attachment 301128 [details]
root.log.bz2

root.log for i386

Comment 2 Denis Leroy 2008-04-05 15:56:47 UTC
Created attachment 301373 [details]
GCC 4.3 compat patch

Chris, here's a patch for the rebuild.

Comment 3 Denis Leroy 2008-04-05 15:57:25 UTC
*** Bug 434037 has been marked as a duplicate of this bug. ***

Comment 4 Bug Zapper 2008-05-14 08:51:26 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 5 Chris Weyl 2008-06-01 17:45:46 UTC
Resolved with the update to 0.9.6.1 (still in testing, see
https://admin.fedoraproject.org/updates/F9/FEDORA-2008-4551).  Thanks for the
report and patches! :)


Note You need to log in before you can comment on or make changes to this bug.