Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 440936 - FTBFS xenner-0.25-5.fc9
Summary: FTBFS xenner-0.25-5.fc9
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xenner
Version: rawhide
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
Assignee: Gerd Hoffmann
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 17:16 UTC by FTBFS
Modified: 2008-04-04 17:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-04 17:21:06 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-04-04 17:17 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-04-04 17:17 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 17:16:52 UTC
xenner-0.25-5.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 17:17:01 UTC
Created attachment 301260 [details]
root.log.bz2

root.log for x86_64

Comment 2 FTBFS 2008-04-04 17:17:02 UTC
Created attachment 301261 [details]
build.log.bz2

build.log for x86_64

Comment 3 Daniel Berrangé 2008-04-04 17:21:06 UTC
Please fix the mock config for your test system and stop filing bugs caused by
missing /usr/include/gnu/stubs-32.h

bug 429723

Comment 4 FTBFS 2008-04-04 17:45:32 UTC
It actually appears to be a bug in yum in processing the file excludes, which
affects x86_64 packages that need glibc.i.86 or glibc-devel.i.86.  The yum folks
are looking into it.


Note You need to log in before you can comment on or make changes to this bug.