Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 440948 - FTBFS ghc-6.8.2-2.fc9
Summary: FTBFS ghc-6.8.2-2.fc9
Keywords:
Status: CLOSED DUPLICATE of bug 434004
Alias: None
Product: Fedora
Classification: Fedora
Component: ghc
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Bryan O'Sullivan
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 17:18 UTC by FTBFS
Modified: 2008-05-28 20:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-05-28 20:28:56 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-04-04 17:18 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-04-04 17:18 UTC, FTBFS
no flags Details
root.log.bz2 (deleted)
2008-04-04 17:19 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-04-04 17:19 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 17:18:51 UTC
ghc-6.8.2-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 17:18:56 UTC
Created attachment 301302 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 17:18:59 UTC
Created attachment 301303 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 17:19:00 UTC
Created attachment 301304 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 17:19:04 UTC
Created attachment 301305 [details]
build.log.bz2

build.log for x86_64

Comment 5 Bug Zapper 2008-05-14 08:54:35 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Bryan O'Sullivan 2008-05-28 20:28:56 UTC

*** This bug has been marked as a duplicate of 434004 ***


Note You need to log in before you can comment on or make changes to this bug.